Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: "You are Protected/Questions? We're here to help."

  1. #1
    jclarkw Guest

    Default "You are Protected/Questions? We're here to help."

    This is a trivial but annoying issue: Almost every time I log onto my Windows XP SP3 computer, ZoneAlarm Extreme Security 10.1.065 throws up a "spash" window saying, "You are Protected/Questions? We're here to help," that I have to close before proceeding. In most other programs such splash screens either disappear after the software finishes loading or have a check box to prevent their subsequent appearance. In this case you would think the little blue 'tray' icon would be enough to reassure me.

    Does this annoying window have any real purpose?
    Is there any way from preventing its appearance?
    Last edited by jclarkw; December 30th, 2011 at 07:01 AM. Reason: minor correction

  2. #2
    jclarkw Guest

    Default Re: "You are Protected/Questions? We're here to help."

    OK, now I see another similar thread (http://forums.zonealarm.org/showthread.php?t=78328) that I missed in my first search. No real answers there though...

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Smile Re: "You are Protected/Questions? We're here to help."

    Hi;

    sorry we are all users here, If you have a valid ZA license
    Please click on the Support link in my Signature then click on the LIVE CHAT Link at the top Left side of the SUPPORT page and troubleshoot the issue with Technical Support.

    how often you get these pop-up? Everytime you boot? Or only few times? I think I saw the message twice or three times during the last few months of use. You may want to check with official support if this is by design.
    Last edited by GeorgeV; December 30th, 2011 at 04:17 PM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    Join Date
    Jul 2005
    Posts
    43

    Default Re: "You are Protected/Questions? We're here to help."

    I saw it once in every of my two OS's (Vista and XP multiboot computer with 10.0.250 version of ZAISS installed in each for the time being), by about the same date, possibly close to 2011-12-22 when the newest version 10.1.079 was released, although I wasn't aware about that then. Could it be the message to update turned into that by some issue?

    I didn't gave it importance but days later I discovered the release of the mentioned new version and I updated (flawlessly) to it. I saw the same message once (in each OS) just after installing the update. Seems intended for that exact occasion no?

    My points:

    1. Updating to v10.1.079 could fix the problem and is advisable anyway.
    2. There could be a problem in previous versions messing up the "new version available" and "welcome" messages.

  5. #5
    jclarkw Guest

    Default Re: "You are Protected/Questions? We're here to help."

    Quote Originally Posted by factor View Post
    1. Updating to v10.1.079 could fix the problem and is advisable anyway.


    Updating (recommended by tech support) didn't solve the problem for me, nor did resetting TrueVector service (if I did that correctly on a multi-user-account machine. Still working with them and will report back if solution found. -- jclarkw

  6. #6
    jclarkw Guest

    Default Re: "You are Protected/Questions? We're here to help."

    Quote Originally Posted by factor View Post
    2. There could be a problem in previous versions messing up the "new version available" and "welcome" messages.


    Question: When you experienced the pop-up window, were you running as 'limited-user?'

    With the help of tech support I THINK I have determined that the 'splash window' appears only when I log on as a 'limited user.' The tech suggested that there might a one-time "switch" somewhere that should prevent its recurrance after the first time (maybe in each account?) but that a 'limited user' might not have permissions to access the changed "switch." The VERY SCARY statement was also made that "development would normally state that our software may not work in a limited due to permission issues." If true, this is in direct conflict with Microsoft's strong recommendation to normally run from a 'limited' account!

    The tech said he would ask 'development' some of these questions about ZAES in 'limited' accounts and get back to me. More later, I hope...

  7. #7
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,647

    Default Re: "You are Protected/Questions? We're here to help."

    Maybe this might work.In your browser click Toolbar options for the Community Toolbar.Disable all Notification Settings.Have not being annoyed since.Make sure to change settings with Virtualization Off if using ZAES.Then Turn On after changes.

    From Notifications FAQ :

    Notifications are instant announcements that appear right on your desktop. When we send out the latest news to our entire community, you can receive it because you installed our Community Toolbar.

    Notifications FAQ link :

    http://alert.client.conduit.com/Alerts/Faq/?aid=1037922

    Have a nice Day
    Last edited by Sky Soldiers; January 5th, 2012 at 11:52 AM. Reason: added link, typo

  8. #8
    jclarkw Guest

    Default Re: "You are Protected/Questions? We're here to help."

    Quote Originally Posted by Sky Soldiers View Post
    ...In your browser click Toolbar options for the Community Toolbar.Disable all Notification Settings.

    Thanks for the suggestion, but I specifically did not install the toolbar when installing ZAES. This is the only "splash window" that I ever get. Have you seen this one? -- jclarkw

  9. #9
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,647

    Default Re: "You are Protected/Questions? We're here to help."

    Quote Originally Posted by jclarkw View Post
    Thanks for the suggestion, but I specifically did not install the toolbar when installing ZAES. This is the only "splash window" that I ever get. Have you seen this one? -- jclarkw
    Thank you for clarification Toolbar not installed.I had assume you did since you're using ZAES and yes I had seen splash window a few times.Haven't seen it lately since I disable Notification Settings in Toolbar Option.That's why I was thinking that had resolve the pop-up issue for me.

    Have a nice Day
    Last edited by Sky Soldiers; January 5th, 2012 at 01:58 PM. Reason: typo

  10. #10
    jclarkw Guest

    Default Re: "You are Protected/Questions? We're here to help."

    Good guess, and agian, thanks. I often need to draw on all the experince in this community! I probably don't have any way of turning off notifications (and I assume I'm not receiving them) without the infernal toolbar installed.

    I'll report back if I get any more from tech support. Meanwhile I'm just dismissing the "spash window" whenever I log on to my 'limited user' account. -jclarkw

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to remove "You are Protected!" message
    By denverdave in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 7
    Last Post: January 31st, 2012, 10:28 AM
  2. Replies: 2
    Last Post: March 26th, 2011, 03:51 AM
  3. Replies: 2
    Last Post: June 15th, 2010, 09:31 PM
  4. [SOLVED] Browser Security "OFF" -> uncheck "Block Reported Web Forgeries" in Firefox
    By fxp in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: April 18th, 2010, 08:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •