Results 1 to 10 of 12

Thread: "Site Check" on toolbar in IE 9 appears disabled/dimmed after installing ZAExtreme10

Hybrid View

  1. #1
    Join Date
    Dec 2006
    Posts
    35

    Unhappy "Site Check" on toolbar in IE 9 appears disabled/dimmed after installing ZAExtreme10

    I have a laptop with Windows 7 and Internet Explorer 9.0.

    Yesterday I upgraded my ZoneAlarm Extreme Security from version 9 to version 10. Installation was successful. I followed the tips posted on this forum to remove the old version (using the Clean tool, etc.), which I've done before and works fine.

    During installation of ZoneAlarm Extreme 10, I chose the option to include the new ZoneAlarm Community Toolbar (I assume this replaces the old ForceField toolbar?). No problem. The toolbar appears in IE 9 and seems to work just fine ... except for one thing.

    On the toolbar there is a Site Check button. It always appears disabled / dimmed out / greyed out, regardless of whatever website I visit. It never changes colour (appear green, etc.). Here's a screenshot: http://forums.zonealarm.com/album.ph...pictureid=130?.

    I installed another license of ZoneAlarm Extreme 10 onto another laptop, and the Site Check button works - it appears green for sites that pass the check. I compared the web security settings and they are exactly the same. Note: the other laptop is running Windows XP SP3 with Internet Explorer 8.0.

    How can I get the Site Check button to work on my laptop? Do I have to remove and reinstall ZoneAlarm again? Or is there a way to remove and reinstall the toolbar separately?

    Dirk,
    Canada


    -----------------------------------------------------------
    ZoneAlarm Extreme Security version: 10.1.065.000
    vsmon version: 10.1.065.000
    Driver version: 10.0.217.000
    Anti-virus engine version: 8.1.8.79
    Anti-virus signature DAT file version: 1075922112
    ZoneAlarm Browser Security: 1.5.350.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.350.0
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155
    -----------------------------------------------------------
    Last edited by dfschmid; January 1st, 2012 at 09:23 AM. Reason: Added screenshot of problem

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: "Site Check" on toolbar in IE 9 appears disabled/dimmed after installing ZAExtrem

    Hi!

    Sorry all users here. Please follow up directly with ZA support at the link on my signature. Live chat is free for registered users.

    Please note that the latest version is 10.1.079.000.

    Please also let us know if and how you manage to resolve the issue, it may help others users with similar issues.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2006
    Posts
    35

    Default Re: "Site Check" on toolbar in IE 9 appears disabled/dimmed after installing ZAExtrem

    Hi fax.

    Thanks for your reply. Ok, I'll probably have to chat with tech support on this.

    I removed ZA Extreme 10.1.065.000 using the Clean tool, and then successfully installed version 10.1.079.000. Unfortunately, the "Site Check" button still appears disabled in Internet Explorer 9.0.

    Dirk, Canada


    --------------------------------------------------
    ZoneAlarm Extreme Security version: 10.1.079.000
    vsmon version: 10.1.079.000
    Driver version: 10.0.217.000
    Anti-virus engine version: 8.1.8.79
    Anti-virus signature DAT file version: 1075943072
    AntiSpam version: 6.3.1.4973
    ZoneAlarm Browser Security: 1.5.350.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.350.0
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155
    --------------------------------------------------

  4. #4
    Join Date
    Dec 2006
    Posts
    35

    Default Re: "Site Check" on toolbar in IE 9 appears disabled/dimmed after installing ZAExtrem

    Quote Originally Posted by fax View Post
    Support should be made aware of the issue. Under this forum section you also find a "readme first", the last point is a procedere to fully clean the system for reinstall.

    Anyhow you shoul follow up with support for logging the issue.

    Thanks,
    Fac

    Hi Fax.

    Thanks again. I will contact support for help.

    Thanks also for pointing me to the "readme first" section.

    Dirk

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: "Site Check" on toolbar in IE 9 appears disabled/dimmed after installing ZAExtrem

    You're welcome!

    The issue may be difficult to rectify. If everything fails some users have reported that reverting to an old windows restore point (before the date of the initial problems) or trying to remove version 10, install version 9 and then reinstall version 10 have solved the issue.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    Join Date
    Dec 2006
    Posts
    35

    Default Re: "Site Check" on toolbar in IE 9 appears disabled/dimmed after installing ZAExtrem

    Hi Fax.

    Just a quick follow-up concerning my issue with the diabled Site Check button in IE9 - I did contact tech support via online chat. I followed the instructions they provided for creating a log using the ZA diagnostics tool. I was unable to successfully send the log to CheckPoint. The problem was with e-mail upload feature. After two hours, the diagnostics tools had still not completed the upload and I had to force a restart of my computer (the log file was about 28 mb). I am using a high-speed internet connection.

    Anyway, I am going to try again.

    The Site Check button still appears disabled. Everything else appears to be functionings just fine.

    Sincerely,
    Dirk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ie8 loses ZA toolbar settings after clicking "clear virtual data"
    By pkdeveloper in forum Web Security/Security Toolbar/Do Not Track
    Replies: 1
    Last Post: August 3rd, 2011, 01:42 AM
  2. Replies: 2
    Last Post: March 26th, 2011, 03:51 AM
  3. Replies: 2
    Last Post: June 15th, 2010, 09:31 PM
  4. [SOLVED] Browser Security "OFF" -> uncheck "Block Reported Web Forgeries" in Firefox
    By fxp in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: April 18th, 2010, 08:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •