Results 1 to 10 of 12

Thread: "Site Check" on toolbar in IE 9 appears disabled/dimmed after installing ZAExtreme10

Threaded View

  1. #1
    Join Date
    Dec 2006
    Posts
    35

    Unhappy "Site Check" on toolbar in IE 9 appears disabled/dimmed after installing ZAExtreme10

    I have a laptop with Windows 7 and Internet Explorer 9.0.

    Yesterday I upgraded my ZoneAlarm Extreme Security from version 9 to version 10. Installation was successful. I followed the tips posted on this forum to remove the old version (using the Clean tool, etc.), which I've done before and works fine.

    During installation of ZoneAlarm Extreme 10, I chose the option to include the new ZoneAlarm Community Toolbar (I assume this replaces the old ForceField toolbar?). No problem. The toolbar appears in IE 9 and seems to work just fine ... except for one thing.

    On the toolbar there is a Site Check button. It always appears disabled / dimmed out / greyed out, regardless of whatever website I visit. It never changes colour (appear green, etc.). Here's a screenshot: http://forums.zonealarm.com/album.ph...pictureid=130?.

    I installed another license of ZoneAlarm Extreme 10 onto another laptop, and the Site Check button works - it appears green for sites that pass the check. I compared the web security settings and they are exactly the same. Note: the other laptop is running Windows XP SP3 with Internet Explorer 8.0.

    How can I get the Site Check button to work on my laptop? Do I have to remove and reinstall ZoneAlarm again? Or is there a way to remove and reinstall the toolbar separately?

    Dirk,
    Canada


    -----------------------------------------------------------
    ZoneAlarm Extreme Security version: 10.1.065.000
    vsmon version: 10.1.065.000
    Driver version: 10.0.217.000
    Anti-virus engine version: 8.1.8.79
    Anti-virus signature DAT file version: 1075922112
    ZoneAlarm Browser Security: 1.5.350.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.350.0
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155
    -----------------------------------------------------------
    Last edited by dfschmid; January 1st, 2012 at 09:23 AM. Reason: Added screenshot of problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ie8 loses ZA toolbar settings after clicking "clear virtual data"
    By pkdeveloper in forum Web Security/Security Toolbar/Do Not Track
    Replies: 1
    Last Post: August 3rd, 2011, 01:42 AM
  2. Replies: 2
    Last Post: March 26th, 2011, 03:51 AM
  3. Replies: 2
    Last Post: June 15th, 2010, 09:31 PM
  4. [SOLVED] Browser Security "OFF" -> uncheck "Block Reported Web Forgeries" in Firefox
    By fxp in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: April 18th, 2010, 08:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •