Results 1 to 7 of 7

Thread: No site check and no in-private browsing:=> site check etc nowwork in ZA 10.1.079.000

  1. #1
    bwos Guest

    Default No site check and no in-private browsing:=> site check etc nowwork in ZA 10.1.079.000

    I have had the same problem with the 250 version and now the 079 version: No site check and no in-private browsing, even though they are check in the preferences. I was on the Live Chat but the problem remains unsolved. I was alway delighted to see my green ZA check when downloading files. Anyone know how to resolve this. Thanks

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: No site check and no in-private browsing: ZA 10.1.079.000

    Hi!

    sorry we are all users here, If you have a valid ZA license
    Please click on the Support link in my Signature then click on the LIVE CHAT Link at the top Left side of the SUPPORT page and troubleshoot the issue with Technical Support.

    Note:
    The More information you Report the more likely Tech Support will be able to understand the issue and try to help. If the Suggestion made by Tech Support did not work for you, you need to Return to Tech Support and tell them what they suggested did not work,

    and then be more specific about what you have tried to resolve your issue,

    this will insure that unresolved issues will be escalated to Development if it turns out to be a Zone Alarm problem and not a local issue with your computer.

    Note:
    If it is a ZA problem it is essential to report it to ZA Support directly. If No report, then no fix any time soon.
    Also the more reports by users Directly to Support on the same issue the more likely the issue will be escalated faster to the development team.


    Please post back here if you find a solution. It may help other users...
    Last edited by GeorgeV; January 4th, 2012 at 12:13 PM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: No site check and no in-private browsing: ZA 10.1.079.000

    Quote Originally Posted by bwos View Post
    I was on the Live Chat but the problem remains unsolved. Thanks
    You need to continue with Technical Support Live Chat and tell them issue was not resolve with Site Check.They may ask you to upload logs.

    BTW : Private Browser has been removed from the toolbar since version 10.1.065.000.All browser now have Private Browsing built-in to the browser.

    FWIW : Only issue I have with ZoneAlarm Extreme Security version: 10.1.079.000 is Advanced Download Protection not working in IE8.Works fine on Firefox.Uploaded logs to Support.Has never worked in any version 10 here.Not a deal breaker for me.Firefox user.

    Have a nice Day

    24/7 Live Chat

    http://www.zonealarm.com/security/en...ce-support.htm
    Last edited by Sky Soldiers; January 4th, 2012 at 09:39 AM. Reason: Added info

  4. #4
    bwos Guest

    Default Re: No site check and no in-private browsing: ZA 10.1.079.000

    thanks to everyone. site check etc are working with the new version of ZA on my other laptop with XP. Just finicky technology

  5. #5
    samlar Guest

    Default Re: No site check and no in-private browsing:=> site check etc nowwork in ZA 10.1.079

    I have two computers with windows 7 64 and have the same problem with site check after working of an on it for weeks off and on, this I went and talked to them a live chat and they said this is a know problem that they were not sure why but it works on some computers and not others
    They are working on it.

  6. #6
    Join Date
    Dec 2006
    Posts
    35

    Default Re: No site check and no in-private browsing:=> site check etc nowwork in ZA 10.1.079

    Quote Originally Posted by samlar View Post
    I have two computers with windows 7 64 and have the same problem with site check after working of an on it for weeks off and on, this I went and talked to them a live chat and they said this is a know problem that they were not sure why but it works on some computers and not others
    They are working on it.
    Hi samlar.

    I followed George V's advice and contacted technical support for assistance. All users with this problem should do the same and forward their complaints to tech support directly. Users will get instructions from tech support to obtain more information for them so that they can diagnose the problem. As was mentioned earlier, if users don't contact tech support, the problem cannot be resolved. Use the online chat. The tech guys are pretty helpful.

    Dirk,
    Canada

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: No site check and no in-private browsing:=> site check etc nowwork in ZA 10.1.079

    Thank you for your feedback...

    here is some Updated information on the "Site Check" feature posted by the Forum Moderator in another area of the Forum..

    http://forums.zonealarm.com/showthread.php?t=78339 <== click here
    Last edited by GeorgeV; January 14th, 2012 at 04:15 AM. Reason: updated
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Site check
    By steve h in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: August 7th, 2011, 04:24 AM
  2. Noscript doesn't seem to work with Site Check
    By HybridDave in forum ZoneAlarm Configuration
    Replies: 7
    Last Post: February 6th, 2011, 02:21 PM
  3. [SOLVED] Site Check button disabled
    By joeii in forum ZoneAlarm Free Firewall
    Replies: 2
    Last Post: October 13th, 2010, 09:51 AM
  4. check Adobe's web site for a security alert
    By oldwin2000guy in forum Malware Discussion
    Replies: 5
    Last Post: January 10th, 2010, 06:22 AM
  5. Privacy advisor check current site against rules for previous site
    By marco_nospy in forum Anti-spam & Parental Controls
    Replies: 0
    Last Post: November 17th, 2008, 07:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •