Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: [SOLVED] I was running ZAES 9.3.037 version

  1. #11
    rmspc Guest

    Default Re: I was running ZAES 9.3.037 version

    I redeleted ZAES did all the other items in post #2. Redownloaded ZA from the ZA website. For the last two weeks everything has been working fine.

  2. #12
    Join Date
    Nov 2004

    Default Re: I was running ZAES 9.3.037 version

    Thank you for taking the time to report back. I will revise the thread title and closing it since the issue is resolved.

    Do not hesitate to open a new thread for any other ZA product related issue.

    Click here for ZA Support
    Monday-Saturday 24x6 Pacific time
    Closed Sundays and Holidays

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Correct Vs. of 'klif.sys' for ZAES 9.3.037 (or later)?
    By jclarkw in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: December 3rd, 2011, 08:23 AM
  2. [SOLVED] Virtualization Still Fails in ZAES Version 10
    By jclarkw in forum Web Security/Security Toolbar/Do Not Track
    Replies: 4
    Last Post: November 18th, 2011, 11:26 PM
  3. Slow initial download with ZAES 9.3.037
    By multiweb in forum ZoneAlarm Configuration
    Replies: 5
    Last Post: July 15th, 2011, 07:07 PM
  4. Replies: 1
    Last Post: July 1st, 2011, 10:52 PM
  5. Replies: 7
    Last Post: September 14th, 2010, 08:58 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts