Results 1 to 2 of 2

Thread: [SOLVED] Zone Alarm screens 'dead' => Don't Auto load Google Chrome

  1. #1
    iadom Guest

    Default [SOLVED] Zone Alarm screens 'dead' => Don't Auto load Google Chrome

    My copy of Zone Alarm Pro has its license renewed recently, at the time I found some of the Windows where inoperative, difficult to describe, I have done a screen dump but as I/we cannot post attachments I will try and host it then post a link.

    I use both IE and Google Chrome, usually without any problems but today when I try to open Chrome I get a Zone Alarm warning box in the bottom, right hand corner saying 'Repeat Program' name of program and that 'Advice is not yet available for this program. Unfortunately the boxes at the bottom with the options to Deny/Allow are empty with a red rectangle only showing. There is no way to close this box and I can only remove it from the screen by rebooting.

    If I open Zone Alarm and go to any of the options, every single window that opens is the same, filled with blank, red rectangles. i have no way of configuring anything.

    Any suggestions?

    Jim.

    http://img842.imageshack.us/img842/8...larmwindow.jpg
    Last edited by iadom; January 7th, 2012 at 09:41 AM. Reason: Link added.

  2. #2
    iadom Guest

    Default Re: Zone Alarm screens 'dead'

    Sorted.

    I rebooted and opened Zone Alarm 'before' trying to open Google Chrome. All the screens are now operative and I was able to set permissions for Chrome, for some reason it was trying to open Chrome and getting the warning pop up that was causing Zone Alarm to stutter.

    Jim.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Google Chrome
    By grizlyds in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: October 22nd, 2011, 06:29 AM
  2. ForceField and Google Chrome
    By rogermt in forum Web Security/Security Toolbar/Do Not Track
    Replies: 2
    Last Post: December 14th, 2009, 04:46 AM
  3. Google Chrome Wont Load Pages After Installing ZA
    By WebbGuide in forum ZoneAlarm Configuration
    Replies: 2
    Last Post: November 15th, 2009, 08:40 AM
  4. FF and Google Chrome
    By punnya in forum Web Security/Security Toolbar/Do Not Track
    Replies: 3
    Last Post: November 18th, 2008, 03:26 PM
  5. Forcefield and Google Chrome?
    By missmaster in forum Web Security/Security Toolbar/Do Not Track
    Replies: 3
    Last Post: November 18th, 2008, 11:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •