I have updated firefox (to 9.0.1) and Shockwave Flash (to 11.1.102.55). But now when going to sites that use the flash I'm getting an error box saying something like "R6034 runtime error. But the box doesn't come up and the site loads without problem if I turn the ZA (10.1.035.000) off. Does anyone have any ideas that I can try?? Any help would be really great, going a bit mad with the thing!!

Thanks