Results 1 to 2 of 2

Thread: Ping and Wake-on-LAN (WOL) problem

  1. #1
    DWF Guest

    Default Ping and Wake-on-LAN (WOL) problem

    Situation summary:

    I am running Win7 Pro 64-bit.

    My computer is hardwired with another machine on an ethernet.

    My machine CANNOT ping itself using 127.0.0.1. (Ping fails.)

    My machine CANNOT ping itself using its IP address. (Ping fails.)

    My machine CAN ping itself using its name.

    My machine CAN ping the other machine on LAN with either IP or name.

    Wake On LAN (from the other machine), using "Wake On LAN Ex2", DOES NOT WORK. (WOL allows the other computer on the network to awaken my computer from sleep -- so it can print to my machine's shared printer, for example.)

    Ping and WOL worked before installing ZA Free.


    Solution:

    Uninstall Zonealarm Free from my machine, and restart it. All the above problems were fixed -- ping and Wake On LAN work properly.


    Comments:

    If my uninstallation of ZA to solve this problem was too harsh, I would appreciate hearing of a less drastic solution. I like ZA's user interface, and ease of use, and would like to be able to use it.

    I spent hours trying to solve this problem, disabling services, startup programs, etc. Google led me to posts of other Zonealarm users who were unable to ping their own machines.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Smile Re: Ping and Wake-on-LAN (WOL) problem

    Hi;
    Using the Forum "SEARCH" feature I found the Following Post by the Forum Moderator:

    Hello,

    Have tested Wake on LAN with ZA FREE and All paid versions.

    ZA Free 9.2.076.000

    All ZA Paid versions 9.3.037.000

    Wake on LAN functionality works fine ZoneAlarm does not block it with default settings. If you changed any of your ZA setting then that could be the cause of the issue.

    Testing environment XP SP3 all critical and non-critical Microsoft updates applied to the PC.

    Using a WOL feature in a router firmware to wake PC every 60 seconds.

    PC placed in Standby, and Hibernate will power up when wol signal is received with no issue at all.

    Its possible the wol method your using is not working properly or has a bug and thus not waking properly with ZA running. Its not a ZA bug.


    Forum Moderator

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wake on Lan
    By verdigny in forum ZoneAlarm Configuration
    Replies: 8
    Last Post: January 28th, 2011, 01:40 PM
  2. Wake on Lan doesn't work with ZoneAlarm Free...
    By 3d23d23 in forum ZoneAlarm Free Firewall
    Replies: 3
    Last Post: October 5th, 2010, 09:10 AM
  3. Disable LAN Ping ZoneAlarm Free
    By willog in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: April 15th, 2010, 08:21 AM
  4. Replies: 0
    Last Post: February 4th, 2009, 04:11 AM
  5. Replies: 0
    Last Post: July 3rd, 2008, 01:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •