Results 1 to 8 of 8

Thread: [FIXED] ZoneAlarm 10 Browser security toolbar is Now Compatible with FireFox v10.0.X

Hybrid View

  1. #1
    Join Date
    Aug 2007
    Posts
    17

    Thumbs up [FIXED] ZoneAlarm 10 Browser security toolbar is Now Compatible with FireFox v10.0.X

    What exactly is the security engine that firefox 10 has disabled? See ver. info below:

    ZoneAlarm Pro version: 10.1.079.000
    ZoneAlarm license key: DO NOT POST YOUR LICENSE!
    vsmon version: 10.1.079.000
    Driver version: 10.1.079.000
    ZoneAlarm Browser Security: 1.5.350.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.53.235
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155


    ZoneAlarm appears to be working so what has been disabled?
    Last edited by fax; February 14th, 2012 at 06:11 AM. Reason: removed license key

  2. #2

    Default Re: ZoneAlarm security engine 1.5.350.0 is incompatible with FireFox ver 10

    Last edited by walkerl; February 14th, 2012 at 06:20 AM. Reason: Additional link for user info

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ZoneAlarm security engine 1.5.350.0 is incompatible with FireFox ver 10

    Just edited your post since you have posted the license in a public forum read by thousands of users and search robots. In case you have problems with your license you may need to contact support for a license replacement.

    Thanks,
    Fax
    Last edited by fax; February 14th, 2012 at 06:38 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: ZoneAlarm security engine 1.5.350.0 is incompatible with FireFox ver 10

    Hi;

    This has been posted several time..


    Hi,

    Re: Firefox v9 and ZoneAlarm 10.1 with ZA Toolbar installed

    ZoneAlarm version 10.1.079.000 is the current version.

    Browser security toolbar now supports Firefox 8 (prior versions of Firefox are not supported)

    Sorry, Firefox upgrade 9 & 10 are not supported yet by Zone Alarm.

    If you wish to use the ZA Browser security toolbar, You will have to go back to FireFox 8 until the next version of Zone Alarm is released..
    there is NO ETA of when the next ZA will be available..

    Sticky: "When will the Next Zone Alarm be made Available?" <= Click Here
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Aug 2007
    Posts
    17

    Default Re: ZoneAlarm security engine 1.5.350.0 is incompatible with FireFox ver 10

    OPPS! Didn't see the license.
    Still confused...what does the Browser security toolbar do? I have not see any detailed explanation of its function anywhere?
    I contacted Live Chat but they were not helpful...just said it's a tool bar that manages some browser functions????

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ZoneAlarm security engine 1.5.350.0 is incompatible with FireFox ver 10

    The toolbar covers the phishing protection and site check (e.g. it will report if site is a known distributor of malware/spyware , if it has an invalid certificate, new or old site, etc...)

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,654

    Default Re: ZoneAlarm security engine 1.5.350.0 is incompatible with FireFox ver 10

    Quote Originally Posted by stanton View Post
    Still confused...what does the Browser security toolbar do? I have not see any detailed explanation of its function anywhere?
    I contacted Live Chat but they were not helpful...just said it's a tool bar that manages some browser functions????
    Advanced Download Protection
    Automatically analyzes your downloads to determine if they are safe or malicious. Includes an advanced security check that runs and analyzes the download in a protected environment.

    Instant Security Check intelligently and automatically analyzes programs you download through your Web browser by checking them against a list of known dangerous downloads.
    Deep Security Check lets you run the download in a virtual, protected environment to analyze it more deeply for malicious behavior.

    Dangerous Web Site Detection
    Blocks spyware distribution sites and fraudulent "phishing" websites that trick you into revealing personal data.

    Anti-phishing prevents phishing websites from acquiring your personal data. Advanced heuristics detect these sites seconds after their creation - sites that standard anti-phishing security suites miss.

    Spy-site Blocking flashes an alert and blocks websites that are known to distribute spyware.
    Site Authentication tells you with just one click when a site was registered, where, and if it is known to be dangerous.


    Look under BENEFITS / Web Security

    http://www.zonealarm.com/security/en...ti-spyware.htm

    With Toolbar installed, the Advanced Settings panel lets you control, enable, and disable several features.

    See here : http://i1-win.softpedia-static.com/s...larm-Pro_9.png

    Have a nice Day
    Last edited by Sky Soldiers; February 14th, 2012 at 11:31 AM. Reason: Added inf & link

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Thumbs up [FIXED] ZoneAlarm 10 Browser security toolbar is Now compatible with FireFox v 10.01

    Please note that components of the ZA 10.1.079.000 installers have been updated to address the compatibility with Firefox 10.01

    You can update by installing on top or clean install.

    Installers can be found here:
    Looking for the latest version?

    How can you tell if you have a FF10.01 compatible version? Look at the About info.

    ZoneAlarm Browser Security: 1.5.359.0

    In FF10 under add-ons mgr > Extentions
    ZoneAlarm security community toolbar 3.9.0.3
    ZoneAlarm Secruity engine 1.5.359
    Last edited by GeorgeV; February 17th, 2012 at 04:15 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [FIXED] Firefox 10 with ZoneAlarm Extreme 10.1.079.000 or ZA with toolbar installed
    By Trad in forum Web Security/Security Toolbar/Do Not Track
    Replies: 11
    Last Post: February 20th, 2012, 08:02 AM
  2. Replies: 4
    Last Post: February 15th, 2012, 12:24 PM
  3. ZoneAlarm browser security toolbar?
    By jclarkw in forum ZoneAlarm Installation
    Replies: 3
    Last Post: September 5th, 2011, 06:54 PM
  4. ZA Security Suite v10.0.250.000 - Auto Scan problem NOT FIXED
    By bazpraz in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 2
    Last Post: August 30th, 2011, 10:48 AM
  5. Replies: 1
    Last Post: July 1st, 2011, 01:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •