Results 1 to 5 of 5

Thread: WAMP Either a bug or incompatibility?

  1. #1
    trybefore Guest

    Default WAMP Either a bug or incompatibility?

    Either a bug or incompatibility but ZoneAlarm appears to crash the computer every time after shutting down WAMP but not when starting. Problem is repeatable.

    This behaviour only started recently so might be an XP update or ZoneAlarm update issue. But if it continues I will have to lose ZoneAlarm, not XP.

    Stopping ZoneAlarm allows WAMP to stop and the computer does not crash on exit.

    ZoneAlarm Free Firewall version: 10.1.065.000
    vsmon version: 10.1.065.000
    Driver version: 10.1.065.000
    ZoneAlarm Browser Security: 1.5.350.0

    WampServer Version 2.1

    Windows XP Professional Service Pack 3 (build 2600) all updates installed as of today.

    BlueScreenView reporter shows ZoneAlarm Firewalling Driver in the crash report

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: WAMP Either a bug or incompatibility?

    You could try first to fully remove ZAfree from XP add/remove a program and then install the latest version you find here:
    Looking for the latest version?

    If you have still problems after the update, you may also want to post at their support site and check if other ZA users has similar problems.

    Not sure the exact setup of the PC but please consider that normally ZA (any version) does not support server type of setups. Its targeting home use type of setups.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: WAMP Either a bug or incompatibility?

    Quote Originally Posted by trybefore View Post
    Either a bug or incompatibility but ZoneAlarm appears to crash the computer every time after shutting down WAMP but not when starting. Problem is repeatable.

    WampServer Version 2.1

    Windows XP Professional Service Pack 3 (build 2600) all updates installed as of today.

    BlueScreenView reporter shows ZoneAlarm Firewalling Driver in the crash report
    Hi;

    I agree with Guru Fax,

    normally ZA (any version) does not support Server type of setups.
    Zone Alarm is targeted for home computer use type of setups.


    Here is a Quote from a Post by the Forum Moderator:



    Hello

    ZoneAlarm is not supported on ANY server OS or ANY system running a server application such as Apache Web Server.

    We cannot support this setup.

    You need to find a different security application that is designed and supported for your Apache servers.
    Last edited by GeorgeV; March 4th, 2012 at 06:46 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    trybefore Guest

    Default Re: WAMP Either a bug or incompatibility?

    Thanks for the feedback, but I was making the point that it had worked perfectly before, in my case for 2 years, until recently. It was a heads up for those that might be using both programs and having an unexplained problem.

    I am not looking for support and if you read my post I clearly did not ask for support. I am relatively computer experienced in a previous life and now develop websites as a hobby for the non profit village activities here and for my family history research.

    Just doing my little bit for society and thought that my feedback might be helping others.

    Anyhow I will try the remove and install just in case ZA might play nicely again with WAMP.

    Thanks again.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: WAMP Either a bug or incompatibility?

    Quote Originally Posted by trybefore View Post
    Thanks for the feedback, but I was making the point that it had worked perfectly before, in my case for 2 years, until recently. It was a heads up for those that might be using both programs and having an unexplained problem.
    Yes, this is the common scenario. The fact that it may work for you it does not necessarily mean its supported. Just a friendly reminder to you and other using server type of setups

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Localhost / apache (wamp) slow with Vista/ZoneAlarm?
    By geefin in forum Common Program Settings
    Replies: 5
    Last Post: August 13th, 2008, 08:43 AM
  2. Wamp and ZA Internet Security Suite
    By razzel in forum ZoneAlarm Configuration
    Replies: 10
    Last Post: October 9th, 2007, 07:29 PM
  3. Replies: 0
    Last Post: July 22nd, 2006, 02:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •