Results 1 to 6 of 6

Thread: Can Not Get Web Security to Stay ON

  1. #1
    eecon Guest

    Default Can Not Get Web Security to Stay ON

    I cleanly installed 10.1.079.000 w/o the Toolbar option and ocassionally Web Security turns itself off by itself (two or three time a week .... very randomly) with no alert provided in the systray .... Have to open up ZA control panel to see the Red Alert.

    Also tried all the clean-up utilities and uninstall recommendations found using Search and reinstalled ZASS using default options (except w/o the ToolBar) but still no improvement.

    ZA CS Tech-Support says it's a known bug in v10 and Web Security either works or it doesn't .... I just hope they fix it eventually, or at least provide an alert in the systray so I don't have to actually open up the ZA control panel to check status every few minutes.

    I have used Full Deep Scans of "all" files with ZA, SuperAnitSpyware and Malwarebytes and find no Viruses or Malware.

    System is 32-bit WinXP Pro SP3 with Office 2003 Pro (all fully updated).

    Anyone else seeing this? .... It would not be so bad if the systray icon would provide an alert.
    __________________________________________
    ZoneAlarm Security Suite version: 10.1.079.000
    ZoneAlarm license key: XXXXXXXXXXXXXXXXXXX
    vsmon version: 10.1.079.000
    Driver version: 10.1.079.000
    Anti-virus engine version: 8.1.8.79
    Anti-virus signature DAT file version: 1079675776
    AntiSpam version: 6.3.1.4971
    ZoneAlarm Browser Security: 1.5.350.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.53.235
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155
    Last edited by eecon; February 26th, 2012 at 08:26 PM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Can Not Get Web Security to Stay ON

    Quote Originally Posted by eecon View Post
    ZA CS Tech-Support says it's a known bug in v10 and Web Security either works or it doesn't .... I just hope they fix it eventually, or at least provide an alert in the systray so I don't have to actually open up the ZA control panel to check status every few minutes.
    Yes, as official support stated the web security is very sensitive to local setup. I would suggest you review this section of the forum. You will find several similar threads about it.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    eecon Guest

    Default Re: Can Not Get Web Security to Stay ON

    fax .... I've relayed to Tech Supp my hope that a future update will at least have the ZA icon in the systray alert users that Web Security has toggled "OFF" ... Thanks

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Can Not Get Web Security to Stay ON

    Yes, thanks for this! Good you report it to official support. More reports to them more likely they look will into it in the near future.
    Last edited by fax; February 27th, 2012 at 03:34 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Gwydion Guest

    Default Re: Can Not Get Web Security to Stay ON

    Hi....Unfortunately I am seeing this too. Very random, and not before this version. There should at least be an alert in system tray, I agree.

    ZoneAlarm Extreme Security version: 10.1.079.000
    vsmon version: 10.1.079.000
    Driver version: 10.1.079.000
    Anti-virus engine version: 8.1.8.79
    Anti-virus signature DAT file version: 1079724640
    AntiSpam version: 6.3.1.4971
    ZoneAlarm Browser Security: 1.5.359.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.53.235
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Can Not Get Web Security to Stay ON

    Quote Originally Posted by Gwydion View Post
    Hi....Unfortunately I am seeing this too. Very random, and not before this version. There should at least be an alert in system tray, I agree.

    ZoneAlarm Extreme Security version: 10.1.079.000

    This Forum exist to allow Volunteer experienced Zone Alarm Users to help the Few Users who encounter a problem with ZoneAlarm and need to be guided in the right direction..

    We are all users here: Please report it to official support. More reports to them more likely they will look into it in the near future.
    __________________
    Last edited by GeorgeV; February 27th, 2012 at 06:41 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't get web security to stay off.
    By waltwarren in forum Web Security/Security Toolbar/Do Not Track
    Replies: 5
    Last Post: March 7th, 2012, 09:24 AM
  2. "Web Security" won't stay "OFF" => Upgrade to ZA 10.1.079.000
    By justacafe in forum Web Security/Security Toolbar/Do Not Track
    Replies: 2
    Last Post: January 11th, 2012, 05:44 PM
  3. Web Security
    By spewak in forum Web Security/Security Toolbar/Do Not Track
    Replies: 0
    Last Post: October 12th, 2011, 05:21 PM
  4. Should I stay with 7 or get 7.1
    By joppa in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: November 1st, 2007, 01:13 PM
  5. web mail security
    By grumpyoldman in forum Anti-spam & Parental Controls
    Replies: 5
    Last Post: August 9th, 2007, 03:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •