Results 1 to 1 of 1

Thread: Internet Explorer has stopped working with ZA Free on Win7

Threaded View

  1. #1
    stevex Guest

    Default Internet Explorer has stopped working with ZA Free on Win7



    After I installed IE9, I started getting the above message about every 30-45 minutes. I usually have more than one browser window open at a time, and the message relates to the one I'm using at the time. When I click "Close program", it closes the browser window I'm looking at but not the other ones that are open behind it. I uninstalled IE9 and went back to IE8 but I still have the problem. If I shut down ZoneAlarm, I never get the message and have no problems. I've tried uninstalling ZoneAlarm and re-installing it but that didn't help. I also uninstalled ForceField.

    I have...

    Windows 7 Professional 64bit w/service pack 1
    IE Version 8.0.7601.17514
    ZoneAlarm Free Firewall version: 10.1.079.000
    vsmon version: 10.1.079.000
    Driver version: 10.0.217.000
    ZoneAlarm Browser Security: 1.5.350.0
    Last edited by stevex; March 12th, 2012 at 05:56 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Free Version is Blocking Internet Explorer Access
    By mpgclg in forum ZoneAlarm Installation
    Replies: 1
    Last Post: March 28th, 2008, 06:25 AM
  2. Firefox and Internet Explorer not working :(
    By lookitssamie in forum Access Issues
    Replies: 1
    Last Post: November 15th, 2007, 04:34 PM
  3. Replies: 1
    Last Post: September 3rd, 2007, 05:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •