Results 1 to 8 of 8

Thread: [SOLVED] Firefox can only be started after ZA is OFF

  1. #1
    Helmut Bach Guest

    Default [SOLVED] Firefox can only be started after ZA is OFF

    Hi,
    I have installed Firefox 10 after de-installing FF 8.
    All off a sudden, FF tells me that MOZRTT19.dll can not be found.
    However, if I switch ZA to OFF, FF can be started without a glitch. After it (FF10) has started, I can switch ZA back ON and it works without a problem.
    What could be the problem and how do I overcome it.

    Thanks a million in advance

    Helmut from Germany

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Firefox can only be started after ZA is OFF

    Hi!

    Exact version of ZA? Right click the ZA icon --> about --> Copy to clipboard and paste it here (remove the license key).

    Thanks
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Helmut Bach Guest

    Default Re: Firefox can only be started after ZA is OFF

    Thanks for quick reply, here it is:

    ZoneAlarm Extreme Security version: 10.0.246.000
    vsmon version: 10.0.246.000
    Driver version: 10.0.246.000
    Anti-virus engine version: 8.1.8.79
    Anti-virus signature DAT file version: 1080957952
    AntiSpam version: 6.3.1.4971
    ZoneAlarm Browser Security: 1.5.311.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.53.235
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155

    I tried re-installing FF10 with ZA switched off, same results.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Firefox can only be started after ZA is OFF

    Yes, the version of ZA used is not compatible with FF 10. Update to the latest as indicated before.

    Also note that the ZA toolbar is NOT yet compatible with FF 11.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Helmut Bach Guest

    Default Re: Firefox can only be started after ZA is OFF

    Thanks, I did that, changed back to FF9.
    It worked once,and than the same message poped up again (...not found).
    I can not find FF8 anymore, pitty.
    Anyway, compatibility obviously is not the problem, must be something else.
    By the way, will ZA be available for FF10 in the future?

    Thanks again

    Helmut

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Firefox can only be started after ZA is OFF

    Nope, we are not yet there....

    Latest ZA is compatible with FF10 not FF9. Not sure why you have used FF9

    Please do the following steps in the same order:

    1. Fully remove ZA
    2. Fully remove FF9
    3. Install FF10 (do not install any add-on)
    4. Install ZA latest version (that is now 10.1.079.000)

    Check that everything works fine. Only after you are sure you have no problems install any needed add-on you must turn OFF the ZA virtualization (Browser virtualization).

    Please also review the common resolution to problems here:
    README FIRST: ForceField Toolbar - Common Resolutions to Problems

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Helmut Bach Guest

    Default Re: Firefox can only be started after ZA is OFF

    HAllo Fax,

    It works fine now. I assume the major problem was forgetting to tick the "notification of product updates".

    Thanks again for the good job.

    Helmut

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: [SOLVED] Firefox can only be started after ZA is OFF

    You're welcome!
    Thank you for taking the time to report back.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] ZA 2012 and Firefox
    By dbminter in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 10
    Last Post: December 26th, 2011, 01:22 PM
  2. [SOLVED] ZA does not block Firefox and Chrome when it should
    By simmorg in forum ZoneAlarm Free Firewall
    Replies: 4
    Last Post: September 9th, 2010, 04:49 AM
  3. Replies: 4
    Last Post: July 1st, 2010, 05:36 AM
  4. [Solved] Disabling the AdBlocker ad on for Firefox
    By tellmeaboutit in forum ZoneAlarm Configuration
    Replies: 2
    Last Post: April 10th, 2010, 11:30 PM
  5. Solved My Firefox 3.55 problem in XP
    By kaliesnanny in forum Access Issues
    Replies: 8
    Last Post: December 7th, 2009, 06:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •