Results 1 to 3 of 3

Thread: Formatted OS - Need A ZA Compatible Version of Windows XP

  1. #1
    gameraccounts Guest

    Default Formatted OS - Need A ZA Compatible Version of Windows XP

    My Windows XP Home SP1 installation CD installs a version not compatible with current ZA. I think I need at least SP2. My PC will be without any firewall protection while windows updates to SP2, could someone give me a suggestion?

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Formatted OS - Need A ZA Compatible Version

    Quote Originally Posted by gameraccounts View Post
    My Windows XP Home SP1 installation CD installs a version not compatible with current ZA. I think I need at least SP2. My PC will be without any firewall protection while windows updates to SP2, could someone give me a suggestion?
    Hi;

    You are correct, Zone Alarm will no longer Install of WinXP SP1, and the Current release of ZA Free 10.1.079.000 Minimum requirement for ZA are for WinXP SP2 or WinXP SP3..


    Microsoft Windows, XP SP2 or SP3 Home / Professional
    • 32-bit, 1GB RAM
    • 1 GHz or faster processor
    • 250MB of available hard-disk space

    Here is the Link for Windows XP SP3 Update..

    Sticky: Microsoft Ends Windows XP SP2 Support Now and ALL XP Support Ends April 2014 <== Click Here
    Last edited by GeorgeV; March 18th, 2012 at 05:08 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Formatted OS - Need A ZA Compatible Version

    Just turn ON windos xp firewall before updating the XP to SP3 and the hundreds of updates after it. You will be perfectly fine.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error: Platform version ‘1.9.2.15’ is not compatible
    By Michael Harrah in forum Web Security/Security Toolbar/Do Not Track
    Replies: 1
    Last Post: April 1st, 2011, 03:35 AM
  2. New standalone version of ForceField compatible with FireFox 3.5.5
    By Forum-Moderator in forum Web Security/Security Toolbar/Do Not Track
    Replies: 0
    Last Post: November 20th, 2009, 05:20 PM
  3. When a version of ZA Pro compatible with Vista?
    By jacco in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: November 24th, 2007, 02:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •