Results 1 to 4 of 4

Thread: Blue screen at Windows Start up on a MAC Computer?

Threaded View

  1. #1
    kbonier2007 Guest

    Exclamation Blue screen at Windows Start up on a MAC Computer?

    so, i was trying to upgrade from the free firewall to the extreme firewall, just so happens that when i fished the installation and restarted my mac computer to the windows partition, it went to an automatic blue screen at start up. i don't remember what it said because it didn't stay on my screen long enough to read it all. So i decided to boot windows into safe mode, and uninstall zonealarm. After i uninstalled zone alarm, the problem was fixed, and no more blue screen. After that, i decided to reinstall ~~snip~~ another firewall.

    Any ideas to why zone alarm is causing my windows partition to blue screen? I have asked AVG about this problem, because i have avg free installed on my windows partition... and they said to contact you guys if its a problem with zone alarm. They also informed me that your toolbar that installs in the browser could be a conflict, and they gave me a site to fix the error. But, i know it wasn't that error, because i still have your guys firewall on internet explorer and firefox, and im not having that blue screen error. The blue screen stopped after i uninstalled your firewall.

    Any idea to why this is happening? Or how can i fix this problem?
    Last edited by fax; March 23rd, 2012 at 12:00 PM. Reason: competing products - against forum rules

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: June 7th, 2009, 05:38 PM
  2. ZA forcefield and windows - blue screen
    By sequelae in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 4
    Last Post: May 25th, 2008, 04:11 AM
  3. Blue Screen in Windows Vista
    By daoist in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: September 17th, 2007, 06:07 PM
  4. Windows blue screen of death
    By andrewwilson in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 3
    Last Post: August 10th, 2007, 04:43 AM
  5. After initial login to Windows after computer has been off, slow start and light blue screen???
    By samurai in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: October 31st, 2006, 04:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •