Quote Originally Posted by fax View Post
Yes, UPnP is ON by default. This may or may no resolve your issue. The main problem is that your are focusing on the wrong items to improve your protection. That port call could be perfectly normal and may be related to windows 7, browsing, gaming, P2P, VOIP, media player, PS3, other PC attached and hundreds of different possible sources.

Settings for ZA have already been recommended to you, "tighthen" it as you think only helps blocking legitimate calls.

If you have not done it already, update the router firmware to the latest version (you may need to reset it and reconfigure it after this, get help from netgear forum), change the default password of the router to a random alphanumeric sequence. If on WIFI, ensure you are on WPA2 encryption and that WPS is disabled (if you can). If you do not know all these terms, please google them. Update the system with all latest patches and fixes and keep always updated Adobe flash player and Java (at least). Run a solid security/antivirus tool. Make backups of your PC.

I would suggest you continue to learn about security on more generic discussion platforms as we exausted possible suggestions to setup ZA correctly and use wikipedia (it can help). I see you are posting in other generic forums. Yes, thats the best place to continue to learn.

Thanks,
Fax
Alright I switched UPnP to OFF & reset my modem. One very odd thing is that my firmware version never seems to successfully update. The current version is 1.0.2.18NA & the update is 1.0.2.28NA. However, after updating it just shows the same thing again every time I log in. It acts like it can't ever finish the update or something even though I've let it go as far as it can. I have changed the passwords & passphrases though. I've also set the encryption to WPA2-PSK [AES]. There is an option to add a wps client although I'm not sure if there already is 1 or if it's even compatible.