Results 1 to 9 of 9

Thread: Dangerous Downloads & Phishing panel

  1. #1
    Marcus Guest

    Default Dangerous Downloads & Phishing panel

    Hi,

    I've been having problems over the last 3 months or so with the "Dangerous Downloads & Phishing" panel always returning to red and "fix it now" appearing. I've re-set to default and cleaned out and re-installed at least 3 times via the technical help desk, yet it keeps returning after about 15/20 minutes from start up.

    Any further help or suggestions very much appreciated....

    Thanks :-)

    I'm using ZA Security Suite 10.1.079.000

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Dangerous Downloads & Phishing panel

    Sorry all users here. Must be a problem something specific to your system. Please keep going back to official support and report that the issue is not resolved. It needs to be escalated to ZA development.

    I can't see here any panel called "dangerous downloads and phishing panel". Where it this supposed to be?

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Marcus Guest

    Default Re: Dangerous Downloads & Phishing panel

    Hi and thanks. Click on the ZA icon in the tray in the bottom right hand corner it's the middle of the three panels labelled "Your web browsing is safe from dangerous downloads and phishing". I've got into the habit of clicking on "fix it now" first thing on start-up then checking back every so often. I've also gone into Settings and re-set it to On again as well. If it's any help I do use a sleep option on the keyboard when not in use....

    Never had any problems though....

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Dangerous Downloads & Phishing panel

    I see, then it means some kind of conflicts with your setup and the ZA web protection (forcefield.exe - a component of ZA). Which kind of uninstalling procedure did you performed? Have you used the specific ZA removal tool? Have you installed the ZA toolbar?

    Which OS are you using? Is it fully up to date? SP?

    Are you using other security tools? Ad-aware, SpybotS&D, microsoft essential, etc.

    Backup or imaging or virtualization software?

    Which browser do you use? Firefox 10/11/12? IE8, IE9?

    Are you using limited user account? Adminitrator account?

    Is your system stable? Do you experience hangs, improper shutdown, crash?

    Thanks,
    Fax
    Last edited by fax; April 19th, 2012 at 12:22 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Marcus Guest

    Default

    Thanks

    Not a techie I'm afraid. The uninstall was the same one each time provided from the support desk – their instructions which I've kept as follows....


    • Quote"
    " First, please uninstall ZoneAlarm by using the Uninstall option on the Remove Programs menu on the Windows Control Panel. Restart when prompted."

    • It was the ZA removal tool, I remember it clearly.
    • Haven't used the ZA toolbar as it doesn't work with Firefox which I much prefer to IE as it's quicker and easier to understand the Help pages. I did stop using Firefox 11 however and went back to 10 on the advice of the tech. support desk but still no ZA toolbar in place as it takes up too much space at the top.
    • Although not used IE 7 is still installed.
    • OS (?) - it's Window XP Home.
    • SP – sorry means ?
    • I don't use any other security tools even though Malwarebytes is installed.
    • Backup, imaging virtualization software - sorry no idea what it means.
    • I don't use the limited user admin account.
    • System is very stable indeed with none of what you describe at all, and ZA which I've used for years is just as good as ever with very little problems throughout.
    Overall my computer works just fine it's just this minor problem that's all. Hope I've managed to understand your questions and you can make some sense of my replies !

    Just remembered ZA toolbar won't install into Firefox 10, but it did in IE 7....
    Last edited by fax; April 19th, 2012 at 03:49 AM. Reason: merged two posts

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Dangerous Downloads & Phishing panel

    yes, I see. Its clear. The best is to keep going back to support so that they can provide a step-by-step guidance for your needs.
    ZA web protection is very sensitive to local conditions and there are several users having problems with it.

    I would personally recommend waiting for the next update that will address firefox incompatibility.

    At the time of installing the next version (when available) please remove the current version from XP add/remove programs before installing the latest

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Marcus Guest

    Default Re: Dangerous Downloads & Phishing panel

    Oh good that's a bit of relief, but presumably there's always going to be some sort of risk until it is compatible with Firefox ?

    Thanks indeed for your help

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Dangerous Downloads & Phishing panel

    Just ensure your XP is fully up to date, via the Microsoft Windows Update. Use the latest version of Firefox and keep your JAVA and flashplayer fully up to date.

    You can run a SECUNIA test to check for vulnerable software:
    http://secunia.com/products/consumer/osi/online/

    Set the antivirus update frequency at least at 1 hour or less (30 minutes).

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    Marcus Guest

    Default Re: Dangerous Downloads & Phishing panel

    Thank you !!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA Internet Suite & IE8-No Longer Scanning Downloads
    By Talbas in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: August 21st, 2010, 03:29 AM
  2. Web Browsing Slow in IE & Chrome when IE8 Installed with ZoneAlarm 8.1 & 9.1.007.002
    By cdht in forum General - Questions that don't fit any other category
    Replies: 13
    Last Post: July 8th, 2010, 08:11 AM
  3. Corrupted Downloads & Encoding Errors
    By willog in forum Access Issues
    Replies: 1
    Last Post: March 25th, 2010, 10:02 AM
  4. Anti-Virus & Spam & Browser & Firewall Et al
    By criticalerror in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: August 29th, 2009, 07:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •