Results 1 to 4 of 4

Thread: 'Product Update: Error' message after the update has completed, popup windows problem

  1. #1
    Old49er Guest

    Angry 'Product Update: Error' message after the update has completed, popup windows problem

    My computer recently ground to an almost total standstill because vsmon was taking 98-99% of the resources, so I restored an old ghost image of my drive C and reinstalled and updated ZoneAlarm Extreme Security to 10.2.064.000. I have a Dell Precision 380 running XP SP3.

    When I boot the machine, a MS Installer window pops up to say that it cannot locate the Dell Resources CD, which I do not ever remember having. On pressing Cancel a few times the message eventually goes away. I do not get this window when I disable ZA Backup using MSConfig before booting, so the request for the Dell Resources CD would seem to be triggered by ZA Backup during the boot process.

    Later, when I run the quick scan in ZA, it gets so far then hangs on a *.lnk file. As described by others the clock keeps ticking, but no further files are scanned. However, I get another window popping up saying it cannot find an installation disc for Dragon Speaking Naturally. Clicking cancel not only removes the window, but restarts the virus scan.

    A little later the scan freezes on another *.lnk file, and a window pops up asking for the msi file for Robocopy. Again cancel removes the window and restarts the virus scan. I get a third interruption, this time asking for both Dragon and Robocopy, but after a couple of cancels the virus scan restarts. This time it continues to completion.

    I suspect a trawl through my registry may provide a solution to the irritating pop-up windows (although any other suggestions would be welcome), ~~snip~~ I am guessing that I have some sort of registry problem that messes up vsmon, but I will leave that to the experts to ponder.
    Last edited by GeorgeV; June 27th, 2012 at 09:24 AM. Reason: Sorry widespead assumptions not validated

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,471

    Default Re: [SOLVED] Security scan hangs on .LNK files --> Removed the corrupted files

    Quote Originally Posted by Old49er View Post
    My computer recently ground to an almost total standstill because vsmon was taking 98-99% of the resources, so I restored an old ghost image of my drive C and reinstalled and updated ZoneAlarm Extreme Security to 10.2.064.000. I have a Dell Precision 380 running XP SP3.

    I suspect a trawl through my registry may provide a solution to the irritating pop-up windows (although any other suggestions would be welcome), I am guessing that I have some sort of registry problem that messes up vsmon, but I will leave that to the experts to ponder.
    Hello;

    It looks like you may have a Registry problem,

    Here is a Quote from the Forum Moderator

    Instead of trying to fix your Registry problem your better off cleaning the entire system.

    Format the hard drive and install your OS FRESH including all Microsoft Updates.

    then Download and install a Fresh copy of Zone Alarm Extreme Security.

    http://www.zonealarm.com/security/en...e-download.htm

    Forum Moderator
    NOTE: there is also a possibility that a Conflict with some DELL Proprietary utilities that DELL installs on some of its computers may be conflicting with Zone Alarm ?
    Last edited by GeorgeV; June 27th, 2012 at 09:25 AM. Reason: update
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Old49er Guest

    Default Re: [SOLVED] Security scan hangs on .LNK files --> Removed the corrupted files

    Quote Originally Posted by GeorgeV View Post
    Hello;

    It looks like you may have a Registry problem,

    Here is a Quote from the Forum Moderator



    NOTE: there is also a possibility that a Conflict with some DELL Proprietary utilities that DELL installs on some of its computers may be conflicting with Zone Alarm ?
    Thanks GeorgeV. A complete reinstall sounds a rather drastic solution, but may be inevitable. However, I have solved the popup windows problems for now. I managed to locate a Dell Resources CD which I inserted at the prompt. This fixed the boot popup window problem, but not virus checker popups. However I uninstalled Robocopy and Dragon (with some difficulty - the MS installer did not work, but a downloaded one did) and the popup problem has now disappeared when running the virus scan.

    The only remaining problem is when I do an update I get a 'Product Update: Error' message after the update has completed, but maybe that is because my update status is reported as 'up to date'. Or am I overly optimistic? Thanks again for your reply.

    ZoneAlarm Extreme Security version: 10.2.064.000
    Vsmon version: 10.2.064.000
    Driver version: 10.2.064.000
    Antivirus engine version: 8.2.11.97
    Antivirus signature DAT file version: 1088125088
    AntiSpam version: 6.3.1.4971
    ZoneAlarm Browser Security: 1.5.388.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.53.235
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,471

    Smile 'Product Update: Error' message after the update has completed, popup windows problem

    Quote Originally Posted by Old49er View Post
    Thanks GeorgeV. A complete reinstall sounds a rather drastic solution, but may be inevitable. However, I have solved the popup windows problems for now. I managed to locate a Dell Resources CD which I inserted at the prompt. This fixed the boot popup window problem, but not virus checker popups. However I uninstalled Robocopy and Dragon (with some difficulty - the MS installer did not work, but a downloaded one did) and the popup problem has now disappeared when running the virus scan.

    The only remaining problem is when I do an update I get a 'Product Update: Error' message after the update has completed, but maybe that is because my update status is reported as 'up to date'. Or am I overly optimistic? Thanks again for your reply.

    ZoneAlarm Extreme Security version: 10.2.064.000
    Antivirus signature DAT file version: 1088125088


    Thank you for taking the time to report back I am happy to hear most of your problem is solved!

    Note: I have moved your Problem into it's on Thread, to prevent "HI-JACKING" the original users request for help..
    I also adjusted the Title to better reflect the problem.

    as a Licensed ZA User you can Contact the Official Tech Support free to registered users,
    click on support in my signature, then click on Live Chat link..

    Let us know if you resolve this issue..

    Thanks..
    Last edited by GeorgeV; June 28th, 2012 at 10:03 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Product update: Error (WIN7 - ZAPRO - SEP)
    By qwe8 in forum ZoneAlarm Configuration
    Replies: 11
    Last Post: August 14th, 2011, 11:21 AM
  2. ZA "License Expires" msg popup but 168 days left on "Product Update Service"
    By kwalkerzl in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: February 1st, 2009, 12:11 AM
  3. Error message: Anti-Virus update error
    By letsgo in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: May 10th, 2008, 04:22 AM
  4. Error in running (loading) product update
    By leftytoo in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: February 4th, 2006, 09:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •