Results 1 to 4 of 4

Thread: ZA Free Security Engine Extension Incompatibility with FireFox 12

  1. #1
    sodapop554 Guest

    Default ZA Free Security Engine Extension Incompatibility with FireFox 12

    I just updated Firefox to 12.0 & discovered that the ZA Free Security Engine Extension has become disabled due to its incompatibility. However, my ZA Free Firewall itself still appears to be running fine. Now being that I visit a VERY limited number of websites, all of which I know are safe. Should I be concerned & role back to Firefox 11 just so this extension works?

    P.S: My apologies if I have created a thread similar to this in the past, I've looked but cannot find.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZA Free Security Engine Extension Incompatibility with FireFox 12

    Just for your information, 70 hits may be not from real users but search engine robots indexing the page. Normally the majority of the hits (reading) comes from robots.
    Last edited by fax; April 25th, 2012 at 08:18 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZA Free Security Engine Extension Incompatibility with FireFox 12

    Quote Originally Posted by sodapop554 View Post
    I just updated Firefox to 12.0 & discovered that the ZA Free Security Engine Extension has become disabled due to its incompatibility. However, my ZA Free Firewall itself still appears to be running fine. Now being that I visit a VERY limited number of websites, all of which I know are safe. Should I be concerned & role back to Firefox 11 just so this extension works?

    P.S: My apologies if I have created a thread similar to this in the past, I've looked but cannot find.

    AFAIK: ZA 10.1.079.000 is only compatible with Firefox 10.2
    I would wait until Checkpoint anounces a new ZA version with Support for Firefox 12..

    --------------
    Here is a Quote from a recent post about compatibility with Firefox 11.


    Sorry, ZA does not support firefox 11 yet.
    As far as I know compatibility with FF11 is currently under development. Latest version of ZA 10.1.079.000 support FF10.

    If you want keep using ZA and FF you should (following the order given):

    1. Fully remove the old ZA installed
    2. Fully remove FF11 or FF12
    3. Install FF10 (you can download it here) - turn OFF automatic update
    4. Install latest ZA (Looking for the latest version?)

    For troubleshooting ZA virtualization issues please see here:
    README FIRST: ForceField Toolbar - Common Resolutions to Problems
    Last edited by GeorgeV; April 25th, 2012 at 03:25 PM. Reason: Edited: removing support link

  4. #4
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: ZA Free Security Engine Extension Incompatibility with FireFox 12

    At this time the Security toolbar is not compatible with Firefox 12.

    This includes the toolbar from all paid and free products.


    Sorry no eta when it will become compatible.


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: December 29th, 2010, 11:42 AM
  2. JavaScript Error with ZoneAlarm Free 9.2 toolbar/security engine
    By Chatterbox101 in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: November 27th, 2010, 09:10 AM
  3. Q about FireFox and ZoneAlarm Security Engine
    By Huskyhund in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: August 25th, 2010, 06:02 AM
  4. Firefox and Forcefield Incompatibility
    By jea in forum Web Security/Security Toolbar/Do Not Track
    Replies: 1
    Last Post: February 16th, 2010, 08:18 AM
  5. Firefox 3 Incompatibility - Both XP AND Vista
    By wmconey in forum Web Security/Security Toolbar/Do Not Track
    Replies: 1
    Last Post: August 18th, 2008, 08:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •