Results 1 to 4 of 4

Thread: Programs won't run

  1. #1
    Iridium Guest

    Question Programs won't run

    After installing the Free Firewall and Antivirus, some programs won't run. They show up in "Processes", but won't show up in "Applications" with Task Manager. After uninstalling on my Win XP computer, the programs run fine. But, on my Win 7 laptop, the programs still fail to run. I've even tried uninstalling and re-installing the programs, but still nothing.

    Any ideas?

    Thanks,

    JD
    Clarkdale, AZ

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Programs won't run

    Tried a reboot of the PC? Which programs? What else installed on the laptop? Other security software?

    To check for conflicts with third party software running on the laptop you can do the following:

    1.) Click Start -> Run (Run on XP only)
    2.) Type MSConfig in the run box (or search box in VISTA/WIN7) and click OK (ENTER in VISTA/WIN7)
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except zatray and forcefield
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField (if present), and click OK.
    8.) Restart your computer

    How does it work?

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.


    Thanks,
    Fax
    Last edited by fax; May 4th, 2012 at 12:36 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Iridium Guest

    Unhappy Re: Programs won't run

    I tried the fix on my Win 7 laptop. Rebooted to no avail. Program will still not work. I "restored" to a point before the ZA-AV install and it still doesn't work. I may try an earlier restore, but I don't think that will do it either.

    Thanks,

    JD

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Programs won't run

    I am not sure I follow, it sounds like a non-ZA related issue then.
    Are you running an antivirus software on that PC?
    Last edited by fax; May 10th, 2012 at 09:38 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] ZA loses memory of previously run programs
    By jasimon in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 3
    Last Post: October 28th, 2009, 01:40 PM
  2. Programs delayed at run
    By iskender in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: September 22nd, 2009, 08:33 AM
  3. Replies: 1
    Last Post: May 21st, 2009, 07:52 AM
  4. OK to occasionally run other anti-spyware programs?
    By rickola in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: August 17th, 2008, 02:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •