Results 1 to 6 of 6

Thread: Firefox 12 not supported by ZA EXtreme 10.1.079

Hybrid View

  1. #1
    ems Guest

    Default Firefox 12 not supported by ZA EXtreme 10.1.079

    Hi

    I have just installed ZA Extreme Security and got the message that only firefox 10.0.1 is supported.

    My curent Firefox version is 12.x.x but I cannot launch it at all with the new ZA installed.

    Which browser (and version) do you recomend me to keep using ZA Extreme?

    The problem is I have a lot of stuff in my Firefox browser and I do not see how to import or dump all this stuff (links) to IE9 (I am writting this post on IE9 since I cannot open the Firefox v12 any more)

    I cannot see any facility on IE9 to perform the import from Firefox.

    So, please, what do you advise me to do?

    Ems

    ZA Extreme Security 10.1.079.000
    Windows 7

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Firefox 12 not supported by ZA EXtreme

    1.) if you take a look at the Zonealarm.com website, you will find the list of supported Browsers.

    http://www.zonealarm.com/security/en...m-products.htm

    Feature-specific requirements




    Browser security requirements
    • Microsoft Internet Explorer 7, 8, 9
    • Mozilla Firefox 10 (prior versions of Firefox are not supported)
    the next release of Zone Alarm is planed to be compatible with Firefox 12.x

    Sorry, there is no ETA when the next ZA version will be available..

    Sticky: "When will the Next Zone Alarm be made Available?"
    Last edited by GeorgeV; May 11th, 2012 at 06:01 PM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,647

    Default Re: Firefox 12 not supported by ZA EXtreme

    Quote Originally Posted by ems View Post
    Hi

    I have just installed ZA Extreme Security and got the message that only firefox 10.0.1 is supported.

    My curent Firefox version is 12.x.x but I cannot launch it at all with the new ZA installed.

    Which browser (and version) do you recomend me to keep using ZA Extreme?

    The problem is I have a lot of stuff in my Firefox browser and I do not see how to import or dump all this stuff (links) to IE9 (I am writting this post on IE9 since I cannot open the Firefox v12 any more)

    I cannot see any facility on IE9 to perform the import from Firefox.

    So, please, what do you advise me to do?

    Ems

    ZA Extreme Security 10.1.079.000
    Windows 7
    This is just a suggestion.Up to you if you want to go this route.If you still want to use Firefox as your browser.

    You can download Firefox 10.0.2 which is supported if you don't have it and want to install it.

    http://www.filehippo.com/download_firefox/11668/

    In the event you do.You will have to uninstall ZAES before installing Firefox 10.0.2.Before you uninstall Firefox 12. Backup your Bookmarks.You can use this backup to restore your Bookmarks to Firefox 10.0.2 .You can Export to IE 9 if you wish or just keep them for backup.I use .json backup file which can't Export to IE.You have to use HTML file to Export to IE 9 if you also want to do that.

    This is how I do it.Backup your Bookmarks(.json) to a folder of your choice.You will need it to restore it later.Uninstall Firefox and do not save your settings when asked.Install Firefox.When installing Firefox select do nothing when ask to import from IE.Restore .json backup file you saved to restore your Bookmarks.Configure all your Firefox settings.Install Add-ons and Plugins.

    If you still want to Export to IE :

    Expand Import and Backup and select Export HTML.Then Export your Firefox bookmark HTML to a folder of your choice.
    Open IE 9.Then click File / Import and Export.In the Import/Export Settings select Import from a file.Now browse to the location where you saved the exported Firefox HTML and click Import.You could just keep the HTML file in case something like this happens again and don't want to Export to IE.

    Then reinstall ZAES.

    Note : This is why you should always backups your data.In you're case Bookmarks / Favorites.

    Have a nice Day

    XP SP3
    Firefox 10.0.2
    ZoneAlarm Extreme Security version: 10.1.079.000
    Last edited by Sky Soldiers; May 12th, 2012 at 05:33 AM. Reason: Reword, typo

  4. #4
    ems Guest

    Default Re: Firefox 12 not supported by ZA EXtreme

    Hi,

    Bad news (at least for me in respect to ZA EXTREME)

    Due to ZA EXTREME bad function I have had to uninstall it; I made it by using the uninstall programs Windows facilty, as I couldnot find the typical uninstall ZA facility in the Check Point group (in All Programs); and as a result of the installation/uninstallation something is going wrong with Windows Update, which hangs the computer even after having restored the computer to a restore point previous to the ZA installataion. A pity.

    Probably, some ZA leftovers are still here.

    I remember to have heard (o seen) a ZA program which cleans ZA remnants.

    Of course, after uninstall ZAE EXTREME, I run CCLeaner. So I made all I could.

    (I also tried to run 'sfc/ scannow' to restore the original Windows7 core files, but for no apparent reason I am not allowed to run this W7 facility, however I have all admin wrights. I think this has nothing to do ZA, I think, anyway).

    Any help?

    ems

    Windows 7

    and for the time beeing

    MS Security essentials
    Windows Firewall

  5. #5
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,647

    Default Re: Firefox 12 not supported by ZA EXtreme

    Quote Originally Posted by ems View Post
    Hi, I remember to have heard (o seen) a ZA program which cleans ZA remnants.
    The only thing I can suggest to you is to try a clean uninstall / install.

    Different issue on the post by Guru GeorgeV, but his instruction also apply.

    Try this proceedure for a clean install : http://forums.zonealarm.com/showthre...775#post293775

    If you have a current valid license.I would suggest you contact ZoneAlarm Support since I'm out of suggestions here.

    ZoneAlarm Technical Support : http://www.zonealarm.com/security/en...ce-support.htm


    FWIW : How to use the System File Checker tool to troubleshoot missing or corrupted system files on Windows Vista or on Windows 7

    Right-click Command Prompt, and then click Run as administrator. If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.

    http://support.microsoft.com/kb/929833

    Info on your Windows Updates not working.Click Windows pane.Look for Fix the problem with Microsoft Windows Update that is not working.Click "Learn More" tab.

    Fix it Solution Center : http://support.microsoft.com/fixit/

    Sorry, can't help you on OS issues.Still on XP.This is Forum for ZoneAlarm issues only anyway.You'll need to search Win 7 forums for help on OS issues.



    Have a nice Day
    Last edited by Sky Soldiers; May 13th, 2012 at 01:02 PM. Reason: Typo, added info, MS links

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Firefox 12 not supported by ZA EXtreme

    Quote Originally Posted by ems View Post
    Hi,

    Bad news (at least for me in respect to ZA EXTREME)

    Any help?

    Hi;

    compatibility with Firefox 12 is currently under development.
    for now, version of ZA 10.1.079.000 supports FF10.


    I would recommend that you try what Sky Soldiers suggested,

    if that does not resolve your issue, then it may Not be related to Zone Alarm as you surmised, you may have a Corrupted Operating system.

    a good clue was when you were un-able to Restore Windows 7 Factory Defaults.. On some Computers with either AMD CPU or Intel CPU's the Factory Restore is done from a Hidden Partition and accessed when Clicking "F10" or "F8" key while Rebooting computer..

    in case of a System Crash or Corrupted Windows OS, the easiest solution would be to Restore from a Full IMAGE Backup burned to DVDs or an External Hard drive when the Computer was Stable, in this case you would be back up and running with all of your files in no time.

    Sticky: How to Make a Full Hard Drive Image Backup <= Click Here


    If you already tried what was suggested then I am afraid the only solutions that other users reported to work are "restore point" to a time when you did not have the problem (you need to remove ZA before restoring "restore point") or Reformat the PC hard drive.

    Install all of Windows 7 Updates and Reboot computer..
    then Download the latest ZA version Looking for the latest version? <== click here

    Install the latest ZA version without touching any default settings,
    and Do Not Restore Save Settings from the old install.

    Let us know how you have managed to resolve the issue. It will help other users with the same problem.
    Last edited by GeorgeV; July 22nd, 2012 at 02:54 AM. Reason: update
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [INFO] FF11 denied internet access --> FF11 Not supported in ZA 10.1.079. and earlier
    By vcorleone in forum Web Security/Security Toolbar/Do Not Track
    Replies: 1
    Last Post: March 18th, 2012, 06:13 AM
  2. [FIXED] Firefox 10 with ZoneAlarm Extreme 10.1.079.000 or ZA with toolbar installed
    By Trad in forum Web Security/Security Toolbar/Do Not Track
    Replies: 11
    Last Post: February 20th, 2012, 08:02 AM
  3. ZoneAlarm Extreme Security version: 10.1.079.000
    By Eyeware in forum ZoneAlarm Installation
    Replies: 1
    Last Post: January 1st, 2012, 03:45 AM
  4. Blocklists no longer supported ZA Extreme Security?
    By illpoetic in forum Security Issues
    Replies: 1
    Last Post: May 10th, 2010, 11:59 PM
  5. ForceField and FireFox 3.5 --> --> FF 3.5 is not yet supported.
    By rythmic_facade in forum Web Security/Security Toolbar/Do Not Track
    Replies: 1
    Last Post: July 9th, 2009, 01:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •