hello all -

ever since i upgraded from java 1.6_32 to java 1.7_04 i cannot run any java applet, unless i disable zone-alarm.

i can no longer even run the java version test with ZA-free running:

http://javatester.org/version.html

i have gone into the control panel and authorized every java-looking program i could find (all 20 of them) giving each one full access, but that does not seem to help.

any ideas?

thank you!