Results 1 to 10 of 10

Thread: ZoneAlarm 8.01 and Firefox 12.0 upgrade problem => installed ZoneAlarm 10.1.101.00

  1. #1
    Sy S Guest

    Default ZoneAlarm 8.01 and Firefox 12.0 upgrade problem => installed ZoneAlarm 10.1.101.00

    Hello,

    I am using a Window XP on my PC I have the following Installed:
    Firewall ZoneAlarm 10.1.101.00
    Anti-virus AVG 2012.0 (and using AVG Do Not Track)
    Browser Firefox 8.01

    I get a pop up to upgrade Firefox to 12.0 . However, it says that ZoneAlarm 1.5.0 and AVG Do Not Track 12.0.0213 will not work with this update and will be disabled. So I am still using Firefox 8.01.

    Question #1: I would like the latest firewall and also the latest updates on my browser. Should I continue to use Firefox 8.01 or go back to IE browser 8.0 (current version, but not my main browser).

    Question #2: Is ZoneAlarm 1.5.0 an older version... but can I still use ZoneAlarm 10.1 for the Firefox upgrade 12.0?

    Any help will be appreciated,

    Sy S.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: ZoneAlarm 8.01 and Firefox 12.0 upgrade problem

    Hi;

    a.) Sorry, ZoneAlarm 8.01 and older versions of ZA are no longer supported, please upgrade to the current version.

    b.) Sorry, ZA does not support firefox 12 yet.

    compatibility with Firefox 12 is currently under development.
    the Latest version of ZA Free 10.1.101 support FireFox 10.
    (prior versions of Firefox are no longer supported)

    If you want keep using ZA and FF you should (following the order given):

    1. Fully remove the old ZA installed
    2. Fully remove FF12
    3. Install FF10 (you can download it here) - turn OFF automatic update
    4. Install latest ZA (Looking for the latest version?)
    Last edited by GeorgeV; June 8th, 2012 at 08:11 AM.

  3. #3
    Sy S Guest

    Default Re: ZoneAlarm 8.01 and Firefox 12.0 upgrade problem

    Hello George,

    Thank you very much for the detaled reply!!! I followed your instructions;

    1. Fully Removed Old ZoneAlarm
    2. Never had FF 12 so nothing to remove and kept my initial FF 8.01
    3. Installed FF 10 replacing, updating existing FF 8.01 (and turned off Auto updates, but did check to see updates before installing)
    4. Installed Latest ZoneAlarm Antivirus and Firewall 10.2.047

    Q:A- I still want to use AVG antivirus which is a conflict with ZA antivirus, so clicked on OFF. And will use ZA antivirus from time-to-time? hopefully.
    Any comments on this.... (I know you would like me to use ZA...)

    Tx,

    Sy S.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: ZoneAlarm 8.01 and Firefox 12.0 upgrade problem

    Hi;

    Thank you for taking the time to peovide Feedback on your progress..

    as for AVG, I'm Sorry, but you will need to Uninstall ZA Free + Anti-virus 10.2.049.000

    and Install ZA Free Firewall 10.1.101.000 (that does not include the Anti-virus)

    *** NOTICE:

    Please note that ZAAV, ZASS ,ZAES and ZA Free + Anti-virus do not play nice with many overlapping security tools (even if disabled).

    Just One, Not Two -- Never use two software Firewalls at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP/Win7 add/remove software tool in the control panel.
    --------------------------------------------------------------------------------
    Just One, Not Two -- Never use two Anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP/Win7 add/remove software tool in the control panel.
    Last edited by GeorgeV; June 9th, 2012 at 03:20 PM. Reason: update

  5. #5
    Sy S Guest

    Default Re: ZoneAlarm 8.01 and Firefox 12.0 upgrade problem

    Hi,

    Thanks for pointing me to ZoneAlarm 10.1.101.00 which will work with AVG.
    ZoneAlarm Firewall and AVG anti-virus software has worked very well in the past, so I did not want to change this configuration.

    Thanks again for your help!

  6. #6
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,643

    Default Re: ZoneAlarm 8.01 and Firefox 12.0 upgrade problem

    Also antivirus kernel drivers are still loaded on the system even if the antivirus is disabled.

    Have a nice Day

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Smile Re: ZoneAlarm 8.01 and Firefox 12.0 upgrade problem

    Your Welcome.. user Sy S

  8. #8
    chattan Guest

    Default Re: ZoneAlarm 8.01 and Firefox 12.0 upgrade problem => installed ZoneAlarm 10.1.101.0

    I assume that the incompatibility with FF12 is the reason that it is nearly impossible to use the current TOR Browser version with ZA 10.1.101.000. I get MS error popups telling me that "Zone Alarm Browser Security has encountered a problem and needs to close" The problem appears to be with the ISWSVC.exe program. (I am using an up to date version of WinXP SP3.) I know the problem is ZA because the previous version of ZA didn't have a problem. Any time table on when ZA will become FF12 compatible?

  9. #9
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Smile Re: ZoneAlarm 8.01 and Firefox 12.0 upgrade problem => installed ZoneAlarm 10.1.101.0

    Quote Originally Posted by chattan View Post
    I assume that the incompatibility with FF12 is the reason that it is nearly impossible to use the current TOR Browser version with ZA 10.1.101.000.

    Any time table on when ZA will become FF12 compatible?
    Hello;

    the answer to your question was posted here => FireFox 13.0 says Zone alarm is not compatible <= click here

  10. #10
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,643

    Default Re: ZoneAlarm 8.01 and Firefox 12.0 upgrade problem => installed ZoneAlarm 10.1.101.0

    Browser security requirements :

    Microsoft Internet Explorer 7, 8, 9
    Firefox 10.0.2 for now

    As for when see this link :

    http://forums.zonealarm.com/showthread.php?t=73584

    Have a nice Day
    Last edited by Sky Soldiers; June 11th, 2012 at 04:20 PM. Reason: Added link

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] ZA 10.1.101.000 fixes a past Firefox issue
    By dbminter in forum ZoneAlarm Free Firewall
    Replies: 0
    Last Post: April 26th, 2012, 03:48 PM
  2. [FIXED] Firefox 10 with ZoneAlarm Extreme 10.1.079.000 or ZA with toolbar installed
    By Trad in forum Web Security/Security Toolbar/Do Not Track
    Replies: 11
    Last Post: February 20th, 2012, 08:02 AM
  3. Doing a reset with firefox 3.07 installed and zonealarm extreme.
    By samlar in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: March 19th, 2009, 06:56 AM
  4. Firefox 2.0 Problem with Free ZoneAlarm 7.1 and Vista
    By dkeat in forum Common Program Settings
    Replies: 31
    Last Post: July 25th, 2007, 01:59 AM
  5. Problem with installing games with zonealarm installed
    By marneus in forum Access Issues
    Replies: 2
    Last Post: February 25th, 2006, 06:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •