Results 1 to 6 of 6

Thread: FireFox 14.0 and Zone Alarm 10.2.072 are now compatible

Hybrid View

  1. #1
    sabashlomo Guest

    Exclamation FireFox 14.0 and Zone Alarm 10.2.072 are now compatible

    I have updated my FF to V13.0 but it say the ZA plugin is not compatible and a compatible one does not exists yet.
    What I am supposed to do?

    Thanks for advise.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: FireFox 13.0 says Zone alarm is not compatible

    Hello;

    Sorry, ZA 10.1x does not support firefox 13 yet.

    compatibility with Firefox 13 is currently under development.
    the Latest version of ZA Free 10.1.101 and ZA Paid version 10.1.079 support FireFox 10 at this time.
    (prior versions of Firefox are no longer supported)

    If you want to keep using ZA and Firefox you should (follow the order given below):

    1. Fully remove the old ZA installed
    2. Fully remove FF12 or FF13
    3. Install FF10 (you can download it here) - turn OFF automatic update
    4. Install latest ZA (Looking for the latest version?)

    NOTE:

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, or around the World,
    without All the Details about your computer it's Software and what type and Version of Zone Alarm that you failed to provide, without our ability to sit in front of your Computer monitor and see what's going on..

    *** NOTICE:

    Whenever posting here- or Contacting ZA Tech Support, it is always advisable to list Full details of your Computer:

    Please Give the Exact Type and version of Zone Alarm used, Windows Version & SP Update used, Browser type and version, any other security tools installed.
    Last edited by GeorgeV; August 27th, 2012 at 04:44 AM.

  3. #3
    sabashlomo Guest

    Default Re: FireFox 13.0 says Zone alarm is not compatible

    How would I know when the new ZA will be available?

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: FireFox 13.0 says Zone alarm is not compatible

    Quote Originally Posted by sabashlomo View Post
    How would I know when the new ZA will be available?
    This Forum link should answer your question..

    Sticky: "When will the Next Zone Alarm be made Available?" <= click here

  5. #5
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: FireFox 13.0 says Zone alarm is not compatible

    We are working on Firefox 13 compatibility for the Web Secruity components.

    Currently the toolbar IS compatible just not the web secruity are of ZA.

    We will give an update on the forum when a new version is ready.


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Exclamation Re: FireFox 14.0 and Zone Alarm are now compatible

    *** NOTICE:

    Update: Zone Alarm 10.2.072.000 is now Compatible with FireFox 14.x

    NOTE: ZA 10.2.078.000 has now added FireFox 15.X.X. support. You can download the latest build from here: Looking for the latest version?




    ZoneAlarm version 10.2.072.000
    • Added: Firefox 14 support
    • Fixed issue: Chrome configuration fix
    • Fixed issue: ZA Free, messaging usability improvements
    Last edited by GeorgeV; September 9th, 2012 at 07:24 PM. Reason: updated
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. firefox 14.1 and zone alarm free firewall 10.2.072
    By firewaller in forum ZoneAlarm Free Firewall
    Replies: 9
    Last Post: July 27th, 2012, 12:06 AM
  2. Is Zone Alarm Suite 7.047 Compatible w/ XP Pro SP3?
    By happyhopping in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: August 16th, 2008, 10:52 AM
  3. Zone Alarm Pro 7, not compatible with CA Antivirus
    By roldgold in forum ZoneAlarm Installation
    Replies: 1
    Last Post: March 14th, 2008, 06:00 PM
  4. will free zone alarm have a vista compatible version?
    By philbee in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: April 9th, 2007, 02:51 PM
  5. Replies: 8
    Last Post: October 29th, 2006, 02:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •