I have updated my FF to V13.0 but it say the ZA plugin is not compatible and a compatible one does not exists yet.
What I am supposed to do?

Thanks for advise.