Results 1 to 6 of 6

Thread: Confused about ZA Free 10 and Firefox 13

  1. #1
    Join Date
    Jun 2012
    Posts
    7

    Default Confused about ZA Free 10 and Firefox 13

    I have a Dell and a custom PC with ASUS motherboard, both running XP Pro SP3 and using Firefox 12, Avast AV 7 and SAS 5.0. On May 20 I updated ZA Free to 10.1.101 on the custom PC without any problems and today updated FF to 13 - again no problems. On the Dell I updated ZA to 10 yesterday and subsequently updated FF to 13 without problems.

    However, yesterday I updated FF to 13 on my ASUS eee Netbook with XP Home SP3 followed by an attempt to update ZA to 10 but this fell over at about 32 - 34% in the configuration stage, I uninstalled the partial ZA using the latest ZA removal tool and tried again - same result on three occasions.

    I do not seem to have a problem with FF12 or 13 on the desktops but what is causing the collapse on the NetbooK? It also runs Avast but not SAS.
    I have been using ZA for as long as I can remember and am reluctant to change. Can anyone help with this installation problem?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Confused about ZA Free 10 and Firefox 13

    There must be some unrelated issues on that machine. ZAfree + AV is compatible with FF13 as it does not contain any of the retail components creating problems.

    Also note that as far as I know netbooks are not officially supported by any version of ZA. This could be actually the problem.

    You could simply try to remove FF13 before installing ZA and see if this was the origin of the issue.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2012
    Posts
    7

    Default Re: Confused about ZA Free 10 and Firefox 13

    A follow up. Rather than uninstall FF13 I downloaded FF 10 from FileHippo and installed it over the existing. I then tried to install ZAF 10.1.101 but it again fell over in the configuration stage. I ran the cleanup tool followed by an uninstaller (because the clean up tool leaves a lot of junk behind) and then tried to install the version I was previously using (10 1 .065) but this also stopped responding in the configuaration stage.

    I was on holiday from April 19th till May 15th and used the netbook with ZAF 10.1.065 daily over this period. Checking through my logbook I never used it again until Jun 13 when I updated FF to 13 and then tried to update ZAF to 10.1.101. However, Firefox does not seem to be the trouble. Any further suggestions would be welcomed.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Confused about ZA Free 10 and Firefox 13

    I would try to run the clean.exe and then manually removing any folder pointing to "checkpoint" (check in program folder and "program data" folder normally hidden in the system).

    Then why not trying the new version of ZAfree 10.2.057.000 you find here: http://www.zonealarm.com/security/en...tall-steps.htm you never know!

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Jun 2012
    Posts
    7

    Default Re: Confused about ZA Free 10 and Firefox 13

    I thought 10.1.101 was the latest version, however I downloaded 10.2.057 and started the install. Two error alerts appeared 'Code 127(a9eed42) and Error 127(a9ef122) but the installation appeared to rapidly complete and then hung. I closed it through Task Manager and tried the installation again and received a message saying I must restart first. Did this and then a much prolonged download (30MB) and installation occurred but once again the configuration fell over at 29%. Closed the installer through TM again. But there was a Resume Installation icon on the desktop so I clicked on this but it rapidly put up another 'sorry I can't continue' notice. There was also an icon for ZA Security so I clicked on this and the main screen loaded! This showed that Firewall and Identity/Data protection were active but that the Antivirus was 'available but not installed'. (So despite the name this is not a standalone Firewall)

    I ran Steve Gibson's Shields Up and it reported Full Stealth. I also ran Leak Test and this passed so the Firewall is working. Just to be on the safe side I rebooted and although Windows loaded and most of the usual app icons appeared in the systray ZA did not load and the system was unresponsive. Even TM would not load. I had to do a cold reboot but this time everything loaded and ran normally, including ZA.

    Interesting story but only time will tell whether I have ended up with a fully working firewall or whether something has been lost in this unusual installation. I clicked on the update to see what was on offer but it came up with a message saying 'Checking on antivirus and spyware updates' so I closed this off.

    Any comments on this unusual episode would be interesting to hear.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Confused about ZA Free 10 and Firefox 13

    From what you describe it seems the system does not allow the copy of relevant ZA files on the PC. I am afraid I cannot suggest more on how to resolve it. Is the system free of malware? Are you actually using an antivirus? Have you installed other security tools in the past? They may have messed up with the system.

    No other suggestion from my side. Sorry

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. On ZA free, Firefox crash
    By bbra in forum ZoneAlarm Free Firewall
    Replies: 0
    Last Post: August 17th, 2010, 05:15 PM
  2. ZoneAlarm Free problems - COMPLETELY confused
    By the_fletchers in forum ZoneAlarm Installation
    Replies: 1
    Last Post: January 13th, 2009, 08:23 PM
  3. Replies: 8
    Last Post: September 19th, 2007, 05:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •