Results 1 to 4 of 4

Thread: 'Product Update: Error' message after the update has completed, popup windows problem

Threaded View

  1. #1
    Old49er Guest

    Angry 'Product Update: Error' message after the update has completed, popup windows problem

    My computer recently ground to an almost total standstill because vsmon was taking 98-99% of the resources, so I restored an old ghost image of my drive C and reinstalled and updated ZoneAlarm Extreme Security to 10.2.064.000. I have a Dell Precision 380 running XP SP3.

    When I boot the machine, a MS Installer window pops up to say that it cannot locate the Dell Resources CD, which I do not ever remember having. On pressing Cancel a few times the message eventually goes away. I do not get this window when I disable ZA Backup using MSConfig before booting, so the request for the Dell Resources CD would seem to be triggered by ZA Backup during the boot process.

    Later, when I run the quick scan in ZA, it gets so far then hangs on a *.lnk file. As described by others the clock keeps ticking, but no further files are scanned. However, I get another window popping up saying it cannot find an installation disc for Dragon Speaking Naturally. Clicking cancel not only removes the window, but restarts the virus scan.

    A little later the scan freezes on another *.lnk file, and a window pops up asking for the msi file for Robocopy. Again cancel removes the window and restarts the virus scan. I get a third interruption, this time asking for both Dragon and Robocopy, but after a couple of cancels the virus scan restarts. This time it continues to completion.

    I suspect a trawl through my registry may provide a solution to the irritating pop-up windows (although any other suggestions would be welcome), ~~snip~~ I am guessing that I have some sort of registry problem that messes up vsmon, but I will leave that to the experts to ponder.
    Last edited by GeorgeV; June 27th, 2012 at 09:24 AM. Reason: Sorry widespead assumptions not validated

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Product update: Error (WIN7 - ZAPRO - SEP)
    By qwe8 in forum ZoneAlarm Configuration
    Replies: 11
    Last Post: August 14th, 2011, 11:21 AM
  2. ZA "License Expires" msg popup but 168 days left on "Product Update Service"
    By kwalkerzl in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: February 1st, 2009, 12:11 AM
  3. Error message: Anti-Virus update error
    By letsgo in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: May 10th, 2008, 04:22 AM
  4. Error in running (loading) product update
    By leftytoo in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: February 4th, 2006, 09:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •