Hi

To get Java 7 update 5 to work with ZoneAlarm Free with virus checker I have to set the Firewall setting for the Public Zone to Medium. This could be a security problem.

It seam that Oracle (the Java authors) are blaming security software as the problems with their Java on certain machines, although Java6 update33 runs along side Zonealarm with no need to reduce the security settings on the Firewalls Public Zone. Unfortunately it seam that Oracle are no going to update Java6 Update 33 after November 2012 thus leaving it open to obuse.

There is obivously a conflict between Zonealarm firewall (and probably others) and Java7.5 and Oracle appear to be brushing off the responsibilty.

Are you aware of any action by CheckPoint to try and rectify this incompatablity??