Results 1 to 2 of 2

Thread: [SOLVED] NTP access degredation over a few days --> updated to a new ZA build

  1. #1
    DaveZA Guest

    Default [SOLVED] NTP access degredation over a few days --> updated to a new ZA build

    10.0.243.000 XPSP3/32

    I can repeatedly show that when ZA has been running for a few days it causes access to NTP servers to degrade until eventually they are inaccessible.

    I can't search for this topic in the forums Search as NTP is too short. I don't know if this is a specific NTP protocol bug (UDP 123), or just a symptom of a more general issue. Other network access seems to work OK (browsing for instance).

    Basically I log the success of an SNTP client (based on a 2008 C++ example by Naughter) at accessing an NTP server on my ISP's local net (so on their local net separated from me by the ADSL link).

    Initially every 10second access is successful, then after a couple of days it starts to fail until after a couple more days it is virtually inaccessible.
    If I then restart (or just stop) ZA, I get the access back, and the pattern repeats.

    And I believe this problem has existed for quite a while (months/years), it is only recently I have spotted the connection.

    Please advise how I get this investigated and fixed. And any workarounds.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: NTP access degredation over a few days

    The problem seems have been resolved by updating to a more recent version of ZA as informed by OP. It would have been useful to be informed of the resolution of the issue earlier. I have cleaned up the thread to facilitating the reading from other users and pointed to the solution in thread subject.
    Last edited by fax; November 22nd, 2012 at 02:40 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Build 10.1.065 udinstaller32.exe error
    By PAGirl in forum ZoneAlarm Installation
    Replies: 7
    Last Post: November 11th, 2011, 01:24 PM
  2. [SOLVED] Problem arising after updating --> Install the latest internal build.
    By Baha1959 in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: October 10th, 2011, 11:34 PM
  3. [Solved] ZA Updater Error => => Install latest ZA internal build
    By elder in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 5
    Last Post: September 29th, 2011, 10:41 AM
  4. Inconsistent time server (NTP) access
    By paitch in forum Access Issues
    Replies: 5
    Last Post: June 10th, 2009, 09:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •