Results 1 to 5 of 5

Thread: update DLs error on install

Hybrid View

  1. #1
    hardlock Guest

    Question update DLs error on install

    Used to work fine, moved and went to dial-up (NetZero-pay version) now DL of antivirus/spyware updates ok with full bar then get error that it didn't install I guess. Same thing for weeks now. Have contacted customer support a couple times and they want me to run a "cleaner" (uninstall of ZA?) then reinstall I believe. Am running:

    ZoneAlarm Extreme Security version: 10.1.079.000
    ZoneAlarm license key: DO NO POST YOUR LICENSE KEY TO A PUBLIC FORUM
    vsmon version: 10.1.079.000
    Driver version: 10.1.079.000
    Anti-virus engine version: 8.1.8.79
    Anti-virus signature DAT file version: 1089551520
    AntiSpam version: 6.3.1.4971
    ZoneAlarm Browser Security: 1.5.350.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.350.0
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155

    XP win machine with all the updates. NetZero says it's ZAs problem, and I can't DL anything as large as even the cleaner program w/o it dropping out. I'm thinking I needed to allow NetZero to have full access so added it to the trusted zone but no luck with that either.

    Any clues from the savy users here as to what the problem is? Thanks for any help!

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: update DLs error on install

    Hi!

    If you shutdown ZA (right click the ZA icon near the clock --> Exit) can you then download just the cleaner? If not, I am afraid its not a ZA issue.

    If yes, then you need follow what ZA support suggested and if it deos not work then contact them back reporting that what they have suggested does not work. Unfortunately we are all users here, no ZA staff.

    Also note that we are at version 10.2.072.000. Your ZA is outdated. It is essential you manage to remove your current ZA, check that everything works OK and only then install the new version.

    Let us know if you manage to resolve the issue with the help of support and how. It may help other users with the same problem.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    hardlock Guest

    Default Re: update DLs error on install

    Thanks for the info. Tell me, is the cleaner program a ZA uninstaller or more of a fixer? I'm afraid that if I uninstall ZA, I'll not be able to get it installed again with dial-up. Think I will check on a CD but from experience they are never the current version so long DLs will still probably be required.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: update DLs error on install

    The clean.exe is an uninstaller in case you cannot uninstall ZA from windows or you have problems of left overs.

    It is essential you keep your security fully up to date. If your dial-up does no allow you to remove/reinstall ZA you may need to consider to use some other security tools that can live with your connection.

    Please follow-up closely with the ZA official support on the issue. Keep contacting them. And as already saidlLet us know if you manage to resolve the issue with the help of support and how. It may help other users with the same problem.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: update DLs error on install

    Something that could interfere with our updates especially on dial up connections is the software provided by these dial up providers.

    The software trys to "Speed up your browsing experience" They do this by compressing graphics and other data.

    This can interfere with our updates. Hopefully your internet dial up provider allows you to turn off such compression/speed enhancing technologies with in there software so it will be compatible with ZA.

    Forum Moderator.
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Anti-virus/Anti-spyware update: Error ==> Install latest ZA internal build
    By hmishkoff in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 10
    Last Post: September 30th, 2011, 04:31 PM
  2. [SOLVED] Anti-Virus/Anti-spyware update ERROR in XP --> Install latest ZA int. build
    By lassekarlsson in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: September 20th, 2011, 04:55 AM
  3. Replies: 5
    Last Post: February 3rd, 2011, 03:14 AM
  4. Replies: 4
    Last Post: June 18th, 2008, 04:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •