Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: “You must restart any running copies of Outlook, Outlook Express and Windows Mail to

  1. #1
    swatson Guest

    Default “You must restart any running copies of Outlook, Outlook Express and Windows Mail to

    Could any of you guys help with this annoying pop-up which happens intermittently during a Windows 7 Pro 64 bit system startup.
    It is a: “You must restart any running copies of Outlook, Outlook Express and Windows Mail to enable or disable the Anti-spam filtering service mail”.
    I have Outlook 2010 (32 bit) starting during system startup.
    This first happened after updating ZoneAlarm free Firewall from version 10.1.101.000 to version 10.2.064.000. I’m now using version 10.2.068.000 but the issue persists.

    After a little research, I came across a registry fix from this link > ~snip~ < which is 5 years old and perhaps is not applicable to W7, but when applied, it doesn’t stop the pop-up happening.
    As I wrote above, this happens intermittently and not on every reboot/restart.

    Thanks for any help
    Last edited by GeorgeV; July 27th, 2012 at 07:20 AM. Reason: Removed 2007 (5 year old) link

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: “You must restart any running copies of Outlook, Outlook Express and Windows Mail

    Weird behaviour, this normally happens in ZA versions with the antispam feature (not in the ZA free but ZA Suite and ZA Extreme). If you run outlook before the ZA icon is visible in the notification area you will receive that warning. Considering you have outlook in the startup, this is normal except you seem to be running ZAfree not ZA Suite or ZA Extreme.

    Have you ever installed any version of ZA other than ZAfree even by mistake? Are you running a standalone version of the Soniwall antispam for outlook? Do you see in the task manager (CRTL-ALT-DEL), process tab, a file named "mantispm.exe" (= ZA antispam executable)?

    First step would be to fully remove your version of ZAfree and update it to the latest version. This way:
    - Remove ZAfree from windows 7 control panel "uninstall a program";
    - Reboot
    - Download, save to the desktop and run the ZA removal tool.
    - Reboot
    - Install the latest ZAfree version 10.2.072.000 at defaults. Do not customize any settings. You find the full installer here: Looking for the latest version?
    Last edited by fax; July 29th, 2012 at 01:24 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    swatson Guest

    Default Re: “You must restart any running copies of Outlook, Outlook Express and Windows Mail

    Thanks for looking at my post.
    I have checked the Processes and I don’t have "mantispm.exe" running. I rebooted before checking and the “You must restart any running copies of Outlook, Outlook Express and Windows Mail to enable or disable the Anti-spam filtering service mail” dialog did not appear and this may have some bearing on that. As said earlier, this happens intermittently and not on this occasion.

    I have never installed or tried to install any other ZA product other than the free Firewall version on this system or any other for that matter.
    However, looking back I do now recall looking in the ZA interface and noticed the AntiVirus tab being there and was aware that I had only downloaded the Firewall and assumed clicking this tab would start the AntiVirus download procedure with a means of stopping it should a user want to.
    Unfortunately there was no option to stop/cancel and the AntiVirus side started to install. I should know better as I regard myself as an experienced user but I guess curiosity got the better of me and I eventually stopped this install via the Task Manager/Processes.
    At this point, I rebooted and the ZA Firewall icon was not present in the notification area and the entry in the Checkpoint folder was not responsive. This perhaps was to be expected under the circumstances.
    I then used the ZA Clean Tool try to remove all remnants of ZA and reinstalled version 10.2.064.000.
    This didn’t stop the “You must restart any running copies of Outlook . . . . “ from happening and installing the 10.2.068.000 version didn’t help either.

    Perhaps I should have included the above with my initial post, apologies that I didn’t.

    I have just taken your advice and downloaded a fresh ZA Clean Tool and the 10.2.072.000 version of ZA Free Firewall.
    I removed my exiting Firewall via Programs and Features, rebooted, ran the ZA Clean Tool, rebooted, installed the new 10.2.072.000 Firewall version and up popped the “You must restart any running copies of Outlook, Outlook Express and Windows Mail to enable or disable the Anti-spam filtering service mail”

    There is no "mantispm.exe" running.

    Here’s a screenshot:

    http://i45.tinypic.com/2i9rus1.png

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: “You must restart any running copies of Outlook, Outlook Express and Windows Mail

    Then it must be some sort of ZA bug or unique problem on your PC configuration. The only workaround I can suggest is not having outlook in the startup items and only run it after boot. This will resolve the issue unless you absolutely need Outlook opening in the startup items.

    Sorry,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: “You must restart any running copies of Outlook, Outlook Express and Windows Mail

    One idea of what happened is this.

    At one point and time in the past you installed and tried either Suite or Extreme. You might have forgetten you did.

    Then decided to use just the Free product. Well the setting for either suite or extreme were left on the PC and due to some odd bug in a past version some code was activated in free thats not complete and gives you this error.

    OR the spam filter from Suite or extreme is still installed. Maybe just a couple files or something giving you this issue.

    Supports only suggestion is to uninstall what you have now. Download and run the clean utility and uninstall your Outlook and reinstall that. (backup your mail first)
    Clean utility - http://download.zonealarm.com/bin/fr...load/clean.exe

    Latest version ZA Free - http://download.zonealarm.com/bin/fr...02_072_000.exe

    Then install ZA free again.

    If that does not help then unfortunately your stuck with this annoying message.

    Unless you want to format your hard drive and reinstall the OS fresh (Not from a system restore)


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    swatson Guest

    Default Re: “You must restart any running copies of Outlook, Outlook Express and Windows Mail

    Thanks for the input Forum Moderator.

    Please re-read post № 3. I state “I have never installed or tried to install any other ZA product other than the free Firewall version on this system or any other for that matter”. That still stands with the exception of the AntiVirus.
    I have used Free ZA Firewall for more years than I care to remember and this has only happened since the aborted AntiVirus install took place.

    What I have done to date is something I very rarely do as it can cause more problems than it is worth at times, I used CCleaner (reg cleaner) to clear left over registry entries. This did not stop the ‘Anti-spam’ dialog box from appearing.
    I then uninstalled Outlook 2010 and rebooted. Uninstalled ZA Free Firewall and rebooted. Ran the ZA Clean Tool and rebooted.
    Re-installed Outlook 2010. Re-installed ZA Free Firewall v10.2.072.000.
    Placed an Outlook 2010 shortcut in the Startup folder set to minimized and rebooted.

    The ‘Anti-spam’ dialog box appeared once again.
    I appreciate a simple workaround is to remove the Startup shortcut, but this ‘bug’ has only started since the aborted AntiVirus install and the ‘bug’, if it is indeed one, is I beleive related to this AntiVirus install.

    Fortunately I’m not stuck with this annoying message, I will just remove ZoneAlarm from this system if it persists and to be honest, this doesn’t warrant a format of the hard drive.

    Thank you for all your help with this issue and I will return and inform you should I solve this problem in due course.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: “You must restart any running copies of Outlook, Outlook Express and Windows Mail

    Sorry to hear you have still problems with the installation of ZA.

    You may want to try to remove any traces of the ZA antispam from your HD and registry.

    Check and remove the mailfrontier folder in your HD (if present): C:\Program Files\CheckPoint\ZoneAlarm\MailFrontier\

    Check your registry for any entry related to "SONICWALL" or "mailfrontier" and remove them.

    Then after having remove ZA, manually look for "checkpoint" folders in your system and remove them. One chekpoint folder is hidden in your program data folder

    If after this you still have problems then I am afraid you will need to remove ZA or remove Outlook from the startup.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    swatson Guest

    Default Re: “You must restart any running copies of Outlook, Outlook Express and Windows Mail

    What I have done to date is check for any ZA AntiSpam entries in the Registry and nothing was found.
    Checked for MailFrontier and SonicWall and is not present on my system anywhere.
    I uninstalled ZA Firewall via Programs and Features and rebooted.
    Used the ZA Clean Tool and rebooted then checked for Checkpoint folders and entries and was disappointed to find 4.
    An empty Checkpoint folder in Program Files, now removed. An empty Checkpoint folder in Program Files (x86), now removed, an empty Checkpoint folder in ProgramData, now removed and an entry in the Registry – a sub entry of CID.Local, now removed (registry backed up first).
    It would appear the ZA Clean Tool doesn’t remove all ZA/Checkpoint entries but I suspect this is by design.
    I have re-installed the latest ZA Firewall and after 3 reboots (with Outlook starting), the “You must restart any running copies of Outlook, Outlook Express and Windows Mail to enable or disable the Anti-spam filtering service mail” didn’t appear. On the fourth reboot, sadly it did appear again so our troubleshooting hasn't produced statisfactory results.

    Thanks for your help with this issue, it is much appreciated. I now have to make a choice regarding ZA and Outlook and I’m sure I’ll make the right one.
    I hope I/we have highlighted this potential ‘bug’ and others can learn from my experience. That is never to click an unwanted, unneeded AntiVirus side of the Free ZA Firewall out of curiosity and abort the install because there is no cancel option made available as unexpected results may occur depending on a user’s configurations, systems characteristics and program installs.

    Thanks again.

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: “You must restart any running copies of Outlook, Outlook Express and Windows Mail

    You're very welcome and thank you for the detailed reporting.
    Sorry to hear you could not yet found a solution to your outlook/ZA issues.

    I have no further suggestions to address your problem. Feel free to remove ZA or the startup outlook item to workaround the problem.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    swatson Guest

    Default Re: “You must restart any running copies of Outlook, Outlook Express and Windows Mail

    Perhaps I should try installing the AntiVirus that I don't want (because I have other AntiVirus installed) and let it run its course with updates etc.
    Shut down my current AntiVirus to avoid complications and conflicts and when I'm satisfied the AntiVirus is up to date and working, uninstall ZA Firewall and AntiVirus using the procedures outlined in previous posts to see if this stops the issue I'm having with Outlook in the Startup when I have re-installed just the Firewall.

    It's a long shot and who knows what may or may not happen. Should I try this, I'll be sure to return and let you know the outcome either way as I'm sure you are just as curious as me and the many others looking in if a solution can be found.

    Have a good day and keep up the good work.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Must restart Outlook, Outlook Express or MS Mail
    By azism in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 4
    Last Post: February 17th, 2010, 10:27 PM
  2. Change from Outlook Express to Windows Mail
    By jimn5dc in forum Anti-spam & Parental Controls
    Replies: 4
    Last Post: October 10th, 2009, 01:37 PM
  3. Replies: 1
    Last Post: July 12th, 2007, 07:57 PM
  4. Replies: 6
    Last Post: March 21st, 2007, 05:53 PM
  5. Replies: 0
    Last Post: January 2nd, 2006, 08:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •