Results 1 to 4 of 4

Thread: Identity Protection confused

Threaded View

  1. #1
    hanging Guest

    Question Identity Protection confused

    In the latest version which I am just beginning to use, the "Identity & Data" functions are different from the older version I had. When a password or other information is typed in, it is showing it in unencrypted form and until you are finished it does not encrypt it. Also the little boxes are all blanked out (e.g. encrypt, edit, and remove). So what is being typed in for encryption is NOT encrypted as it was in the older versions. Is this the way it is supposed to be? Also why are the little boxes blanked out?

    In the older version, the information was encrypted the moment you typed it in.

    Also there is a box which is checked and says "show encryption screen". I do not know what this is supposed to be. Any help would be most appreciated, as I am in a state of confusion at the moment. Thank you.
    Last edited by hanging; August 15th, 2012 at 01:49 PM. Reason: added more information

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with Activating Identity Protection
    By JerryC98 in forum Identity Protection
    Replies: 3
    Last Post: October 18th, 2009, 08:07 AM
  2. No Identity Protection in 7.1 for Vista?
    By dbernero in forum Identity Protection
    Replies: 6
    Last Post: May 24th, 2008, 02:58 AM
  3. Recover "identity protection" information
    By calflygoy in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: January 29th, 2008, 03:06 PM
  4. Identity Protection doesn't differentiate between _ and .
    By hippyd in forum Anti-spam & Parental Controls
    Replies: 1
    Last Post: September 5th, 2007, 02:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •