Results 1 to 4 of 4

Thread: ZA Free web identity protections...stummped?! > Clean Re-install?

  1. #1
    emdude Guest

    Default ZA Free web identity protections...stummped?! > Clean Re-install?

    I installed ZA free on 2 of my computers to try it out. Installation on notebook with vista is fine.

    The problem is with the "community" computer. The one with the printer and the external back up drive.

    XP with service pack 3 and as up to date as it gets.
    Latest free version of ZA.
    Firefox is the default browser, as on the vista install that works.

    I've had 2 chat sessions with tech support and they had no idea and told me to join this forum for a better chance at an answer, so here I am.

    In the zone alarm window under the right most tab the

    Web Identity Protections

    is red and OFF. There is NOTHING I can do to turn it on, either manually or with the "fix" buttons. This is the ONLY thing that does not work.

    No other anti virus or malware programs are running.

    If I log on as any of the 6 users on this computer it's still the same. However if I "switch" users it works?!?!?!?

    Any advice greatly appreciated. If this is the incorrect forum category, please advise so I can re post in the correct one.

    Regards

    emdude

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZA Free web identity protections...stummped?!?

    Unfortunately this issue has no easy fix and depends on specific configuration/settings on the problematic PC. Something has changed from defaults that do not allow the proper install/running of ZA components. I can't suggest where and how. Sorry.

    The only workaround that resolve the problem is to install back the system clean. But this is normally not an option that can be considered.

    Sorry again,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    emdude Guest

    Default Re: ZA Free web identity protections...stummped?!?

    Well, thanks for the response. Since it is a known issue someone may find out what the cause is. I'll keep checking back

    regards

    emdude

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZA Free web identity protections...stummped?!?

    You're welcome!

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: April 1st, 2012, 09:26 PM
  2. ZoneAlarm Free - Identity & Data
    By John Bull in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: November 16th, 2011, 01:17 PM
  3. Can't do clean install
    By jane_shearer in forum ZoneAlarm Installation
    Replies: 3
    Last Post: October 28th, 2008, 02:25 PM
  4. Replies: 10
    Last Post: October 27th, 2007, 10:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •