Results 1 to 2 of 2

Thread: Unusual DNS query

  1. #1
    Toms Guest

    Default Unusual DNS query

    On 4 computers, 2 running xp-sp3 pro, 2 running win7 pro, if I start a new program (not previously run) that access the Internet, I frequently get a pop-up from ZA-Antivirus reporting an "Unusual DNS query". This started happening as of the last big, downloaded update.

    Running:
    ZoneAlarm with Anti-virus version: 10.1.079.000
    ZoneAlarm license key: never post your License Key in Public it may compromise your subscription
    vsmon version: 10.1.079.000
    Driver version: 10.1.079.000
    Anti-virus engine version: 8.1.8.79
    Anti-virus signature DAT file version: 1092061760
    ZoneAlarm Browser Security: 1.5.359.0

    I leave the box checked and click allow. This causes:
    .Explorer.exe
    .ZA (sometimes)
    .and the program in question
    to hang. The only solution is a reboot and I have to help it by stopping processes.

    This occurs for both commercial software and stuff I write.

    Any ideas?
    Last edited by GeorgeV; August 24th, 2012 at 12:03 PM. Reason: Removed posted License Key

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Unusual DNS query

    It is probably a false positives of the behaviour scan or some incorrect settings in ZA that cause this. I would first fully remove your ZA and only then install the latest version. Do not restore any backup of the settings, start fresh!

    Looking for the latest version?

    If you still have problems, pelase be very specific with which programs hangs and when (post links to screenshot) and detail any custom settings you have applied to ZA. This way other users here may have better idea on how to help you.

    Thanks,
    FAx
    Last edited by fax; August 25th, 2012 at 02:09 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. An unusual problem I can't figure out.
    By chilibo in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: April 23rd, 2008, 05:09 PM
  2. ICS with a Linux box and DNS query.
    By general_zod in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: February 5th, 2008, 08:39 PM
  3. Unusual file?
    By gregfox in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: February 28th, 2006, 10:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •