Results 1 to 4 of 4

Thread: [SOLVED] Continuous reboot after upgrading --> InCD conflict

Hybrid View

  1. #1
    dwhiting Guest

    Default [SOLVED] Continuous reboot after upgrading --> InCD conflict

    I installed the latest update on Saturday on my XP SP3 machine and it now goes into a continuous reboot loop. I can boot in safemode, but am told that I can't run installer in safemode when I try to do an add/remove ZoneAlarm from the control panel. Is there a stand alone uninstall program or instructions on how to do it manually?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Continuous reboot after upgrading

    Which verison of ZA have you installed?? You should be able to boot in SAFE MODE with NETWORKING. Open manually the ZA interface (programs --> Checkpoint --> Zonealarm Security) go to ZA tools --> Preferences --> UNcheck the box for which ZA is loaded at boot. Try to boot in Normal mode now and remove ZA.

    Depending on the version you have installed you may need to remove other security tools to be able to run ZA successfully.

    Thanks,
    Fax
    Last edited by fax; August 28th, 2012 at 01:22 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    dwhiting Guest

    Default Re: Continuous reboot after upgrading

    Thanks for the response. That worked and I was able to reboot, which showed that there was a system error for InCD. I have never used its features, but it has been running at startup for years. I disabled the service, which didn't solve the problem. Uninstalled InCD and now have ZA FREE enabled again at startup.

    It appears that

    ZoneAlarm Free Firewall version: 10.2.074.000
    Vsmon version: 10.2.074.000
    Driver version: 10.2.074.000
    Web Identity Protections version: 1.5.395.0

    broke something for InCD.

    Thanks again for the rapid response to my question. Hopefully my troubles will prove useful to others.

    ****

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Continuous reboot after upgrading

    You're welcome and thank you very much for taking the time to report back.

    Probably an updated version of that software may solve the problem.

    I am revising the thread title and closing it since the issue is resolved. Do not hesitate to open a new thread for any issue you may have.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Installing ZA Pro Version 9 - Upgrading from ZA8+AVAST
    By scrumdown in forum ZoneAlarm Installation
    Replies: 5
    Last Post: August 9th, 2011, 03:52 AM
  2. [SOLVED] Continuous "New Network" bug? Problem?
    By jkweir in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: January 1st, 2011, 05:03 AM
  3. [SOLVED] small boxes instead of names --> Reboot the PC
    By zonealrm in forum ZoneAlarm Free Firewall
    Replies: 5
    Last Post: July 15th, 2010, 02:49 AM
  4. Nero InCD 4 isn't compatible with ZA 2010?
    By anicius in forum ZoneAlarm Installation
    Replies: 3
    Last Post: November 7th, 2009, 08:23 AM
  5. System stop or continuous reboot after XP SP3
    By hammernu in forum Off-Topic
    Replies: 2
    Last Post: May 18th, 2008, 10:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •