Results 1 to 2 of 2

Thread: "1 virus(es) have been detected!"

Hybrid View

  1. #1
    hidoll03 Guest

    Default "1 virus(es) have been detected!"

    I am having a difficult time figuring out if a "virus" is on my computer. In green lettering under the antivirus tab it states there is "1 virus(es) have been detected", but I am unable to "click" on it or quarantine it. I have run a full scan and a full scan with archive files, but a virus doesn't come up at the end of the scan. Do I have a virus? I most recently have discovered that all 4 of my USB ports on my laptop are nonfunctional and wonder if this could be contributing to my problem. Hoping someone might be able to help. I appreciate any efforts. Thank you.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: "1 virus(es) have been detected!"

    Please follow all the steps as detailed here:
    Malware Clean-up Guidance

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. "Web Security" won't stay "OFF" => Upgrade to ZA 10.1.079.000
    By justacafe in forum Web Security/Security Toolbar/Do Not Track
    Replies: 2
    Last Post: January 11th, 2012, 05:44 PM
  2. Replies: 2
    Last Post: March 26th, 2011, 03:51 AM
  3. Replies: 2
    Last Post: June 15th, 2010, 09:31 PM
  4. [SOLVED] Browser Security "OFF" -> uncheck "Block Reported Web Forgeries" in Firefox
    By fxp in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: April 18th, 2010, 08:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •