Results 1 to 1 of 1

Thread: Black/blank screen after startup

Hybrid View

  1. #1
    MatthewB Guest

    Default Black/blank screen after startup

    I recently tried to install the newest version of zonealarm free firewall, but after i installed when i restarted my computer, after the windows icon had come up and the loading screen dissappeared, when normally i would be able to see the desktop the screen was just blank. Ctrlaltdel still worked and i was able to get up the task manager, and so i restarted my comp in safe mode and uninstalled and it worked again fine after that.

    I then tried Brand-X firewall, and i had exactly the same problem. after a couple of restarts i tried waiting for a bit and eventually the desktop came up after this black screen, and so maybe that is the same case for zonealarm and i just didnt wait long enough.

    does anyone know what could be causing this and how i could fix it?

    at the moment i am also using AVG free anti virus.

    Thanks
    Last edited by GeorgeV; September 12th, 2012 at 05:47 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZoneAlarm 8 Blank/black screen after installation
    By gorgeousjorge in forum ZoneAlarm Installation
    Replies: 13
    Last Post: March 1st, 2009, 09:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •