Results 1 to 4 of 4

Thread: [SOLVED] Issue with Level 2 Quotestream Software --> Install Latest JAVA 6

  1. #1
    Join Date
    Mar 2009
    Posts
    4

    Question [SOLVED] Issue with Level 2 Quotestream Software --> Install Latest JAVA 6

    Hi All,

    Just installed ZoneAlarm Pro, everything seems to be working fine, however, I have an issue with my Level 2 Financial Software, which is Real-Time, Web-Based Stocks & Shares

    -www.iii.co.uk/tools-research/trading-tools/quotestream-

    It uses a Java Plugin on my Laptop, When ZoneAlarm is enabled, The Quotestream Tool will not load, as soon as I Exit ZoneAlarm, everything works again,

    Could someone please tell me what settings I need to alter to enable my Quotestream to work in harmony with ZoneAlarm Pro
    Last edited by fax; September 19th, 2012 at 01:37 AM. Reason: de-linking active hyperlinks

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Issue with Level 2 Quotestream Software

    This may help?
    Java 7 conflict: strange access issues

    i.e. remove Java 7 and move back to the most recent version of Java 6, still fully supported. Also note Oracle is aware of the problem and working on a fix. No ETA being given.

    Also remember always to report the exact version of ZA used (right click the ZA icon, about, copy to clipboard, paste it here. Remove license key!)

    Thanks,
    Fax
    Last edited by fax; September 19th, 2012 at 01:51 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Mar 2009
    Posts
    4

    Thumbs up Re: Issue with Level 2 Quotestream Software

    ZoneAlarm Pro version: 10.1.079.000
    vsmon version: 10.1.079.000
    Driver version: 10.0.217.000
    ZoneAlarm Browser Security: 1.5.350.0
    ZoneAlarm ForceField Spyware Scanner: 1.5.53.235
    ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database: 04.155


    Hi,

    Thanks for the quick reply, done as suggested uninstalled v7 & Installed v6 Build 35,& for now both ZA & Quotestream software seem to be happy, which is what I wanted, as my eBay Account was "hacked", so need All the protection that I can use!!!!!

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Issue with Level 2 Quotestream Software

    Excellent! Thank you for taking the time to report back.

    Given the situation I would then also update ZAPRO to the latest version 10.2.078.000. You can find it here: Looking for the latest version?

    You may also want to check your system for vulnerable software: here

    Closing this thread since the issue is resolved. Do not hesitate to open a new thread for any other ZA product related issue or PM me in case you need to post additional information in this thread.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Solved] ZA Updater Error => => Install latest ZA internal build
    By elder in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 5
    Last Post: September 29th, 2011, 10:41 AM
  2. [SOLVED] NEW NETWORK FOUND, driving me crazy --> Issue with third party software
    By hanging in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: December 23rd, 2010, 07:48 AM
  3. Replies: 5
    Last Post: July 2nd, 2010, 05:51 AM
  4. [SOLVED] Scan Stalls on Windows XP --> Clean install latest version
    By Oxbargle in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: June 20th, 2010, 10:29 PM
  5. [SOLVED] Outlook 2007: Error code is 0x800ccc90 --> AV software issue
    By cwoxford in forum ZoneAlarm Free Firewall
    Replies: 4
    Last Post: June 1st, 2010, 05:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •