Results 1 to 2 of 2

Thread: Zonealarm 10.2.078 caused my PC to boot very slowly

  1. #1
    andcampbell Guest

    Default Zonealarm 10.2.078 caused my PC to boot very slowly

    Since upgrading to Zonealarm 10.2.078 my PC takes ages to boot up.
    After I switch it on, it sits there for 7 miniutues with a black screen and a flashing cursor before it even gets to the first Windows logo.
    Once it has booted up and I'm logged on, it all works fine but why does it take so long to boot?

    Anyone any ideas on how to fix it?

    Windows XP
    PENTIUM D 930 (3.0GHZ)
    3 GB 533MHZ NON-ECC DDRII MEMORY

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Zonealarm 10.2.078 caused my PC to boot very slowly

    Probably a bad upgrade. First you need to remove ZA from XP add/remove programs, then run the ZA removal tool and after install ZA again clean.

    If you will provide more details on the exact version of ZAfree used (right click the ZA icon near the clock, about, copy to cliboard, paste it in a reply), the exact version you have been used, the exact version of XP used, the other security tools installed on the system then I could try to be more specific.

    More information you provide more likely other users here will be also able to help.

    It could be also an issue of incompatibility with other software running on the system. To test it do the following:

    1.) Click Start -> Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except zatray and forcefield
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField, and click OK.
    8.) Restart your computer

    How does it work? Still slow? If not, you have something conflicting with ZA.

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.



    Thanks,
    Fax
    Last edited by fax; September 25th, 2012 at 08:43 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Firefox 15 and ZoneAlarm Pro + AV 10.2.078.000
    By Ant2012 in forum ZoneAlarm Installation
    Replies: 4
    Last Post: September 9th, 2012, 07:03 AM
  2. Desktop Zone Alarm Upgrade Caused Boot Up Crash
    By Simon G in forum ZoneAlarm Installation
    Replies: 4
    Last Post: November 13th, 2009, 09:06 AM
  3. ZoneAlarm causes 3rd party application to run slowly to to appear to "hang".
    By ghayes in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 12
    Last Post: December 20th, 2007, 01:30 PM
  4. ZoneAlarm Internet Security Suite v 7.1.078 for VISTA (URL)
    By yodame in forum ZoneAlarm Installation
    Replies: 28
    Last Post: September 4th, 2007, 03:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •