..installed Firefox 15 latest issue on win7/64 together with
ZoneAlarm Extreme Security:10.2.078.000
vsmon:10.2.078.000
driver:10.0.217.000
antivirus:8.2.11.97
file DAT delle firme antivirus:1094285696
antispam:6.3.1.4973
ZoneAlarm Browser Security: 1.5.395.0
Rilevatore spyware di ZoneAlarm ForceField:1.2.104.0

Everything is running fine BUT the Firefox extensions list tell me that "ForceField Toolbar 1.5.395.0 not compatible with Firefox 15.0.1"...
Is it right ?
ThankYou in advance !