Using XP SP3 and ZA has been working happily for years teamed up with Avast virus checker

Trouble is now Everything seems to start OK Avast runs then ZA runs but just sticks with the message "Initialisation is in progress" never stops .... left it for an hour!

I I try to run any program the hourglass just sticks on and nothing happens! Cant use anything

Cant even access task manager to see whats going on

Keyboard and mouse not locked?

Tried everything I can think of.......

Restart of system does not think anything is wrong - have to trick it into safe mode by crashing it early!

Tried going back to earlier backup without any joy - tried upgrading ZA to latest Free version 10.2.081.000 but no joy - taken everything out of startup except Avast and ZA - all to no effect

Saw someone saying right click on ZA icon and remove data base - not got that option

Am at my wits end - before I wipe the hard drive and spend 2 days reloading everything ........ Has anyone any ideas?

Any help much appreciated

Look forward to comments

pete