Results 1 to 2 of 2

Thread: [Solved] No Internet Connection by virus caused by Fake Adobe settings.sol program

  1. #1
    Join Date
    May 2012
    Posts
    7

    Smile [Solved] No Internet Connection by virus caused by Fake Adobe settings.sol program

    Hi,

    I have Windows Vista Home Premium and run ZA Extreme Antivirus and Firewall. Man, it's great. I love it.

    This not a ZA problem, it was mine.

    For the second time this year I got virused and had no internet connection, only blank pages. The first time it took me about a month to get it fixed and all re-updated by reloading my Vista. This time I did much better, it only took three hours.

    This had to do with a fake Adobe settings.sol program. The settings.sol is required to watch videos on most web sites. A site I was at said I needed to update to a newer version and so I did, without scanning before installing. That was all it took, I was off line.

    I did an advanced pc search for the day and time involved and found that hidden and non-hidden Pbk's had been changed. I was surprised that no TCPIP's were involved. I opened all the Pbk's with WordPad and deleted everything in them and then shredded them with my CCleaner. Next I did a system restore from a previous date and all was and is well. I now scan and create restore points more frequently.

    Hope this may be useful to someone,

    mik

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: [Solved] No Internet Connection by virus caused by Fake Adobe settings.sol progra

    To avoid future infection please consider this thread:

    xyz was not detected. What I should do?

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Virus Updates --> check your proxy settings
    By Old49er in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: January 4th, 2011, 11:27 AM
  2. [SOLVED] 'Anti-virus needs an update' --> Proxy settings + server exceptions
    By MissBee in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: August 16th, 2010, 03:27 AM
  3. Cannot set ZA Internet Zone to Stealth w/o losing internet connection and I need settings help
    By jweisbaum in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 0
    Last Post: September 5th, 2008, 12:49 PM
  4. Replies: 1
    Last Post: March 7th, 2006, 11:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •