Results 1 to 2 of 2

Thread: Components not appearing in list

  1. #1
    Join Date
    Dec 2010
    Posts
    5

    Default Components not appearing in list

    I am having a strange issue. Recently I repeatedly get a pop-up telling me that Internet Explorer and components are trying to act as a server. I respond by making sure the 'save this choice' box is checked and clicking "Deny". However this does not prevent the window from popping up again - over and over and over. I checked and made sure that Internet Explorer had 'No' (Red X) for Inbound Internet but this did not change anything. I figured it must be a component that is doing this and though I have Component Control enabled when I try to look at the components I see a long list of blank lines. I waited for it to populate in case there was lag or something but no - no item names nor descriptions are appearing in the list. I tried reinstalling ZA EE v102_078 but after installing it is the same.

    Please help.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Components not appearing in list

    What kind of version is ZA EE? Btw, latest version if 10.2.081.000. You can download it from here: http://www.zonealarm.com/security/en...e-download.htm

    What you describe is normally linked to a corruption of the ZA databases (where settings are stored) a reset of ZA (tools --> preferences) should resolve it. This can also be due to application/components updating often. If you have those type of software you will have to digest a lot of noise from ZA. Better to work without authentication of components to avoid this noise. The incremental protection achieved is not proportional to the hassle of the pop-ups.

    Please note that with a valid license you can contact, free of charge, the official ZA technical support at the link in my signature (look for the live chat icon at the main ZA support site. All users here.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No Components in components list
    By pkdeveloper in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: July 14th, 2010, 01:07 PM
  2. No Components List in ZA Suite for Vista 7.1.248.000
    By rkba_net in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: January 29th, 2008, 09:30 PM
  3. cleaning up components list
    By microbill in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: January 16th, 2008, 08:36 PM
  4. Privacy: Site List - sites appearing as edited
    By mariko57 in forum Anti-spam & Parental Controls
    Replies: 9
    Last Post: June 27th, 2006, 06:20 AM
  5. why are there seemingly unrelated pgm in the list of COMPONENTS ?
    By breaker in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: March 1st, 2006, 09:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •