Results 1 to 6 of 6

Thread: [Solved]iswsvc.exe(Forcefield) blocked The Darkness2 >Open ZA & turn off Web Secruity

  1. #1
    Join Date
    Nov 2012
    Location
    AUT
    Posts
    8

    Thumbs up [Solved]iswsvc.exe(Forcefield) blocked The Darkness2 >Open ZA & turn off Web Secruity

    Hello @ all,

    Many people have a problem with the video game The Darkness 2.Forcefield (iswsvc.exe) blocked the game. If the game is started, only the video sequences then oh it crashes. The game will start only if you deactivate it iswsvc. Perhaps the developers who can view the problem times. I use and buy ZoneAlarm Extreme Security for years and do not want to give it.

    Nice greetings from Austria

    KaiserschmornXXL

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: iswsvc.exe(Forcefield) blocked The Darkness2

    This is normally solved by using ZA GAME MODE and particularly checking (tickbox on the game mode pop-up) on the option to DISABLE the web protection. You will need to wait some seconds (depending on the PC performance) as by ticking the box it will take sometime for ZA to shudown forcefield.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: iswsvc.exe(Forcefield) blocked The Darkness2

    Try updating to version 11.0.000.018

    You can do so by going to zonealarm.com and downloading the last trail download.

    Where hopefully the Forcefield issue wont be a problem for your game program.



    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    Join Date
    Nov 2012
    Location
    AUT
    Posts
    8

    Default Re: iswsvc.exe(Forcefield) blocked The Darkness2

    I tested the game mode and it does not work. No matter what I do it's only when I disable it. The new update I've also installed it changes nothing, unfortunately. I hope there will come an update for this problem.

    cu
    kaiserschmornXXL

  5. #5
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: iswsvc.exe(Forcefield) blocked The Darkness2

    Instead of using game mode. Open ZA and turn off Web Secruity completly. Then reboot the PC and see if it will work.
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    Join Date
    Nov 2012
    Location
    AUT
    Posts
    8

    Default Re: iswsvc.exe(Forcefield) blocked The Darkness2

    This method works well thanks for the help.
    greetings from Austria
    kaiserschmornXXL

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with ForceField.exe and iswsvc.exe
    By Latharion in forum Web Security/Security Toolbar/Do Not Track
    Replies: 5
    Last Post: September 11th, 2011, 01:44 PM
  2. shut down ISWSVC.exe
    By DGrimwood in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: April 13th, 2010, 07:29 PM
  3. Replies: 3
    Last Post: February 19th, 2010, 09:04 AM
  4. iswsvc.exe
    By ChristianD in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: January 16th, 2010, 05:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •