it looks as if both Firefox 16 and Java 7 are now supported but...
is it an official issue or a Beta one ?
Thank You in advance !