Results 1 to 2 of 2

Thread: I migrated to this computer using Laplink PCmover, and it may have it transferred ZA

  1. #1
    Join Date
    Oct 2008
    Posts
    3

    Default I migrated to this computer using Laplink PCmover, and it may have it transferred ZA

    I'm having the same problem. I installed ZA Free for the first time on a brand new computer. The computer never had a previous version of ZA. The free product doesn't include the anti-spam feature, but I'm still getting the "restart Outlook to enable anti-spam" message when Outlook starts up after a reboot. I don't see the message if Outlook is restarted subsequently without rebooting.

    I searched the registry for "SONICWALL" and found 2 entries, which I deleted. I found no entries for "mailfrontier".

    I migrated to this computer using Laplink PCmover, and it may have it transferred ZA settings from an old computer. However, I've never had a paid version of ZA (or even a trial of a paid version as far as I can recall).

    So, short of uninstalling and reinstalling ZA (and losing all of my settings), has anyone found a fix for this annoyance?

    Robert

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: I migrated to this computer using Laplink PCmover, and it may have it transferred

    Exact version of ZAfree used? Right click the ZA icon near the clock --> about --> paste it here

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: February 5th, 2008, 10:22 AM
  2. when i start the computer and zonealarm 7.0.462.0 is making the computer verry slow...
    By sitewizard in forum General - Questions that don't fit any other category
    Replies: 8
    Last Post: December 29th, 2007, 04:51 AM
  3. when i start the computer and zonealarm 7.0.462.0 is making the computer verry slow...
    By sitewizard in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: December 25th, 2007, 12:48 PM
  4. Move ZoneAlarm Pro from old computer to new computer
    By bruscke in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: December 1st, 2007, 10:39 AM
  5. Laplink Gold 12.0
    By denverdude in forum Common Program Settings
    Replies: 9
    Last Post: June 13th, 2006, 10:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •