Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: [Solved] ZA Pro Antivirus / Antispyware updates fail ? ->Corrupted Download

  1. #11
    ih8bills Guest

    Talking Re: ZA Pro Antivirus / Antispyware updates fail ?

    Quote Originally Posted by GeorgeV View Post

    1.) are you still getting the same "error: signature updates failed"

    2.) you never said where you ever had any other Security programs installed?
    even if not active, or disabled?

    3. Remove other security tools installed. Use to double check no left overs are present.

    4. Clean your system and registry with the Free Ccleaner.exe <= click here

    5.) Reboot computer..

    OK I ran your appremover : All it found was MBAM-- so I removed it, just to be sure.

    I then went back to my account and re-downloaded the ZA installer app.

    Then I used Revo Uninstaller to completely remove all traces of ZA, plus I ran a registry cleaner.


    Reinstalled ZA from the fresh installer.

    Rebooted again.

    ....and IT WORKED !!!

    I really doubt it was MBAM-- but it's free, anyway.

    I believe the installer app was perhaps corrupted during the 1st download. Should have tried that first-- but live & learn...

    You may close the thread --if you wish, and thank you !
    Last edited by ih8bills; November 28th, 2012 at 07:29 PM. Reason: addition

  2. #12
    Join Date
    Jun 2006
    The 3rd Coast - South Central Texas

    Smile Re: ZA Pro Antivirus / Antispyware updates fail ?

    Your Welcome..

    Thank you for taking the time to Report back on how you resoved your problem..

    Edit: just a note, I use MBAM with no problem,
    so your first download of ZA Pro, probably was a corrupted download?

    I will close this thread as the issue is resolved.

    Do not hesitate to open a new thread for any other ZA product related issues or send me a PM if you need to re-open this thread.
    Last edited by GeorgeV; November 29th, 2012 at 05:00 AM. Reason: updated

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AntiVirus / AntiSpyware Turned off SOLVED
    By cat3rn in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 0
    Last Post: October 15th, 2009, 11:00 PM
  2. [SOLVED] Antivirus/Antispyware Off will not turn on
    By alaskaferret in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: October 1st, 2009, 10:45 PM
  3. Antivirus/Antispyware panel won't start because of "corrupted" files
    By thearcher in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: February 19th, 2008, 07:49 AM
  4. AntiVirus updates fail (At&T/SBC/Yahoo)
    By pleiades in forum Access Issues
    Replies: 6
    Last Post: February 17th, 2007, 03:35 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts