Results 1 to 2 of 2

Thread: Zone Alarm & connecting to a website

  1. #1
    Stormy Guest

    Default Zone Alarm & connecting to a website

    So sorry, very new to forums. If faux pas, please redirect. Pretty much computer illiterate... I have Zone Alarm Extreme Security running on Windows xp w/ IE 8. Recently, I have tried many times, w/ the website admin to connect to their particular site. I am constantly denied access. Says I need to sign it w/ password. When try, get a 403 code. It has been suggested that there may be some type of firewall setting that is interfering w/ the access request. I am able to access this site on my work computer. I am not running the Windows firewall. I've looked @ some other non Zone Alarm forum suggestions and do not want to disable Zone Alarm as they have instructed and try & follow their suggestions that I do not understand. Some diagnostic I ran shows the HTTP & HTTPS connecting. Shows FTP (active & passive) denied access w/ 12015. I have no idea what this means...is there any of it that relates to Zone Alarm settings? Any help is appreciated. Never encountered this kind of problem before. Thank-you.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Zone Alarm & connecting to a website

    Hi and welcome to the ZA user forum.First of all it would be useful to know the exact version of ZA Extreme used. Right click the ZA icon near the clock --> About --> Copy to Clipboard --> Paste it in a reply here. Remove the license key if present.Normally there is no feature in ZA to block a website. This means most probably that there is something else than ZA that do not allow the page to load.As you are very afraid to mess up with the PC (removing, shutting down, tuning ZA) it would best if you contact directly the official ZA technical support (all user here). They will take you hand by hand to troubleshoot the issue. The link to ZA support is in my signature. Once on the main support page look for the live chat link. The service is free for licensed users.If you want to follow users suggestions in this board than please be prepared to face issues and problems that you may not be able to solve alone. May be you can ask someone nearby you that have some confidence with PCs.The easiest way to check if ZA is the culprit is to: right click the ZA icon --> Exit --> wait 2 minutes --> try to load the web page. Does it work? If not, its not ZA.Thanks,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 24
    Last Post: July 9th, 2008, 02:16 PM
  2. Problems Connecting to Internet with Zone Alarm Pro
    By adgeruss in forum Access Issues
    Replies: 5
    Last Post: February 16th, 2008, 03:25 PM
  3. Zone Alarm causes errors on my website
    By bwwhite in forum ZoneAlarm Configuration
    Replies: 2
    Last Post: September 9th, 2007, 05:17 PM
  4. Replies: 2
    Last Post: December 5th, 2006, 11:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •