Results 1 to 10 of 11

Thread: Security Toolbar in ZA Extreme 11 is blank in IE9

Hybrid View

  1. #1
    Join Date
    Dec 2006
    Posts
    35

    Unhappy Security Toolbar in ZA Extreme 11 is blank in IE9

    Hello.

    I uninstalled ZA Extreme 10 and successfully installed ZA Extreme 11 this morning.

    Here's my version info:

    ZoneAlarm Extreme Security version: 11.0.000.020
    ZoneAlarm license key: ***NEVER Post your License Key in a Public Forum
    Vsmon version: 11.0.000.020
    Driver version: 11.0.000.009
    Antivirus engine version: 8.3.0.13
    Antivirus signature DAT file version: 1100758848
    AntiSpam version: 6.3.1.4973
    ZoneAlarm Browser Security: 1.5.393.18
    ZoneAlarm ForceField Spyware Scanner: 1.2.104.0

    I am using Internet Explorer 9 and Windows 7 Pro with SP1.


    The Problem:

    In ZA Extreme 11, nothing appears on the toolbar in IE 9. It's just blank. At least in ZAE 10, the toolbar was populated with icons - just the Site Check feature never worked (and that problem was never resolved by ZA tech support). I understand from one of the moderators that the toolbar was finicky and did not always work on every PC.

    Is the toolbar in ZAE 11 supposed to appear blank? Is anyone else having this problem? And is there a fix?

    Dirk, Canada
    Last edited by GeorgeV; December 28th, 2012 at 10:34 AM. Reason: Removed posted ZA License Key

  2. #2
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,647

    Default Re: Security Toolbar in ZA Extreme 11 is blank in IE9

    Quote Originally Posted by dfschmid View Post
    In ZA Extreme 11, nothing appears on the toolbar in IE 9. It's just blank.
    Check Manage add-ons in IE 9.Make sure all five add-on are enable.If not, enable add-ons and restart IE.If this doesn't resolve issue.Do the following.

    The instruction for a clean install :

    http://www.zonealarm.com/forums/show...535#post295535

    If current valid license contact Live Chat at :

    http://www.zonealarm.com/security/en...ce-support.htm

    Have a nice Day

  3. #3
    Join Date
    Dec 2006
    Posts
    35

    Default Re: Security Toolbar in ZA Extreme 11 is blank in IE9

    Dear SkySoldier and GeorgeV.

    Thanks for your help. I will try re-installing in the new year. Thanks GeorgeV for removing the license key.

    I find it strange that there are so many problems with that security toolbar. Maybe these problems have to so with IE instead of ZA? Anyone's guess.

    I wish you a happy new year.

  4. #4
    Join Date
    Dec 2006
    Posts
    35

    Question Re: Security Toolbar in ZA Extreme 11 is blank in IE9

    Does the ZA toolbar have to be visible or turned on for my browser to be protected?

    When I disabled the ZA toolbar add-on in manage add-ons in IE9, I still kept the browser security setting in ZA turned on. Is that ok?

  5. #5
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,647

    Default Re: Security Toolbar in ZA Extreme 11 is blank in IE9

    Since you never confirm if the five Add-ons Enable or not when asked here :

    http://www.zonealarm.com/forums/show...862#post295862

    Have no other suggestions to offer.

    This should be enable if you selected to install Toolbar at install in IE 9 browser.

    Check Point Software Technologies Ltd :
    AltFFControl Class
    ZoneAlarm Security Engine
    ZoneAlarm Security Engine Registrar

    Montera Technologeis LTD :
    ZoneAlarm Security Toolbar
    Zonealarm Helper Object

    If current valid license contact Live Chat at :

    http://www.zonealarm.com/security/en...ce-support.htm

    Have a nice New Year

  6. #6
    Join Date
    Dec 2006
    Posts
    35

    Unhappy Re: Security Toolbar in ZA Extreme 11 is blank in IE9

    Sorry, I forgot to answer your question about the add-ons.

    Yes, all add-ons were turned on.

    I've tried all the suggestions you and GeorgeV gave - cleaning, reinstalling, checking add-ons, etc. Nothing seems to get the toolbar to work.

    I am going back to ZA Extreme 10 and skip 11 for the time being. I am sure Checkpoint will sort out the bugs over the next few months.

    Thanks again for trying to help.

  7. #7
    Join Date
    Dec 2006
    Posts
    35

    Default Re: Security Toolbar in ZA Extreme 11 is blank in IE9

    Nope, wait... I'm going first to tech support via online chat.

    Thanks for that link.

  8. #8
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,647

    Default Re: Security Toolbar in ZA Extreme 11 is blank in IE9

    Quote Originally Posted by dfschmid View Post
    Nope, wait... I'm going first to tech support via online chat.

    Thanks for that link.
    One last suggestion.Before trying to reinstall ZAES do the following.

    You can reset Windows Internet Explorer 9 settings to return them to the state they were in when Internet Explorer was first installed on your computer :

    http://windows.microsoft.com/en-US/w...net-Explorer-9

    Verify after Reset that Enable third-party extensions is Enable in Advanced > Browsing also.

    If this doesn't resolve issue, Then do Live Chat.

    Have a nice Day
    Last edited by Sky Soldiers; January 4th, 2013 at 03:28 AM. Reason: Typo

  9. #9
    Join Date
    Dec 2006
    Posts
    35

    Thumbs up Re: Security Toolbar in ZA Extreme 11 is blank in IE9 - FIXED

    Dear Sky Soldiers, and GeorgeV.

    Thank you Sky Soldiers for that last tip, which I followed. This evening I finally had time to go through the process of uninstalling and re-installing ZA Extreme (using GeorgeV's procedure). Online support gave me the link to download from their website the latest software version (ZASPSetup_110_000_038) and the ZoneAlarm removal tool.

    I just want to let you know that I fixed the ZA Security Toolbar problem in Internet Explorer 9. It finally works!

    In addition to your tip, I suspect CCleaner might have fixed the problem. I didn't use this software in the past (too chicken to use it). This time I did. CCleaner is used by our IT staff at work, and they have no hesitation in using it. The software resolved quite a number of issues in the registry - and I saw ZA listed there a number of times.

    Here are the steps I took to get the Security Toolbar in ZA Extreme 11 to work in IE9:

    Preparation:

    • Download ZA Extreme 11 setup file (online support provided latest version)
    • Download (but do not run) ZoneAlarm removal tool (clean.exe)
    • Download and install CCleaner
    • Create restore point in Windows
    • Back up ZA license


    Procedure:

    1. UNchecked "Load ZoneAlarm..." (under Tools, Preferences, Startup in ZA Extreme)
    2. Rebooted to remove vsmon.exe/TrueVector from memory
    3. Ran ZoneAlarm removal tool (clean.exe)
    4. Rebooted
    5. Ran CCleaner to clean system and registry
    6. Rebooted

      I ran CCleaner again to fix any remaining issues in the registry. I also clicked on Tools in CCleaner to check whether the ZA Security Toolbar was successfully removed. In my case, it was not removed. Moreover, the ZA ForceField app was still running. I ran the ZoneAlarm removal tool again, followed by another reboot. ForceField was gone, but the security toolbar was still there. I successfully removed the toolbar by uninstalling it through "Uninstall a program" in Control Panel. I followed the prompts, and then rebooted. After that, the ZA Security Toolbar was gone.

    7. Installed ZA Extreme 11 using the setup file (clean install with default settings)

      I opened IE9 but still did not see the Security Toolbar. IE9 prompted me to enable the ZA add-ons, which I did.

    8. Reset advanced settings in IE9 (click Start, Control Panel, Network and Internet, Internet Options. In the Internet Properties dialog, click on the Advanced tab, and then click on Restore advanced settings button). Full reset of IE9 was unnecessary.
    9. Rebooted
    10. Opened IE9. ZA Security Toolbar was now visible and working.
    Last edited by dfschmid; January 19th, 2013 at 05:01 PM. Reason: spelling

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [FIXED] Firefox 10 with ZoneAlarm Extreme 10.1.079.000 or ZA with toolbar installed
    By Trad in forum Web Security/Security Toolbar/Do Not Track
    Replies: 11
    Last Post: February 20th, 2012, 08:02 AM
  2. Replies: 1
    Last Post: July 1st, 2011, 01:36 AM
  3. Problems with ForceField toolbar in Extreme 10.
    By stormsy in forum Web Security/Security Toolbar/Do Not Track
    Replies: 27
    Last Post: June 23rd, 2011, 04:04 AM
  4. [SOLVED] Browser Security Toolbar missing in ZA Extreme --> Reset IE
    By The1hawk in forum Web Security/Security Toolbar/Do Not Track
    Replies: 2
    Last Post: October 21st, 2009, 02:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •