Results 1 to 4 of 4

Thread: [SOLVED] ZA Security Suite Installs but will not open

  1. #1
    Join Date
    Oct 2006
    Posts
    3

    Default [SOLVED] ZA Security Suite Installs but will not open

    I have been a tech and own my own shop for 17 years and the tech support via chat is almost useless. Maybe one of you out there has a clue.
    I followed all problem install steps
    1. Uninstall Reboot reinstall
    2. Run clean.exe reboot reinstall full program without download stub
    3 Made sure date and time were set correctly
    4. Made sure there were no additional antivirus program.
    This customers PC had the paid version of the suite which was installed by me succsefully and worked perfect for 6 monthes and that's when the program would no longer open whether done via icon on deskto or open as administrator via icon. Systray is saying Zone Alarm disabled. I set it to diusplay. No luck. Process manager does show ZAsystray but it's not there although activated.

    ~~snip~~
    Last edited by fax; January 11th, 2013 at 02:08 PM. Reason: off-topic

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ZA Security Suite Installs but will not open

    Sorry all users here. It's best keep going back to official support and report that what suggested did not work. In case of no resolution you should ask for a refund, if applicable.

    In case you find a solution please come back here, so other users can benefit from your troubleshooting.

    Sorry but some off-topic remarks needed to go as this forum is related to ZA product related issues and not about quality of support, checkpoint policy, other commercial software or computer shop.

    Thanks,
    Fax
    Last edited by fax; January 11th, 2013 at 02:12 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Oct 2006
    Posts
    3

    Default Re: ZA Security Suite Installs but will not open

    HERES THE CURE
    This was more a test of a tech then an actual issue as I fugured it out in 15 minutes. I was curious to see if anyone in chat help or forum support had the answer. My tech was getting irrelevent info. The following is the problem and solution that works.
    Problem;
    The uninstaller leaves registry files and drivers that jam the attempt to reinstall.
    The clean.exe Zone Alarm removal tool has not been updated and new registry entries
    are not removed but use it anyway to save some time.
    Until they resolve the problem you must use regedit to enter delete the keys that are left behind.
    WARNING Follow these instructions carfully as imroper registry edits can screw up you machine.
    1. Get on chat and ask for the copmplete download of the program you have (Internet Security or the Force Field version) as the download tool makes mistakes. (Make sure you ask for the correct program and give them the specific version of windows you are running including 32 or 64 bits.)
    2. Also Ask for the Clean.exe zone alarm removal tool link and download.
    3. Run clean.exe and follow its instructions and reboot to safe mode if possible
    4. Open regedit (if you have never done this I suggest googleing regedit and finding an explination on how to backup and edit the registry) Then backup the registry to C:\
    5. For those of you who are comfortable doing this open regedit.
    6. Under the edit tab on the top bar go to search and enter Zone Alarm and hit search
    7. Delete any keys or branchs that have Zone Alarm at the top and basically anywhere it finds zonealarm. If you observe the path at the bottom of regedit and see checkpoint, delete the whole branch (you can contiinue your search by using F3. About 25 entries and some (3 in my case) may not delete. These apparently are of no consequence. Do not delete anything else other then Zone alarm or checkpoint. It may accidently go to low battery alarm etc. You must pay attention and leave the MS stuff alone.
    8. If you find keys that will not delete and have not tried safe mopde try there. Otherwise thats it.
    Close regedit when hitting F3 no longer finds anything and reboot.
    9. reinstall using the large 200-300meg filew that is the full program you got in step 1.
    10. Chances are your sitting there with a smile. Reboot one more time and you are done.
    Finally request Zone Alarm update clean.exe so no one else will get hosed.
    And please forgive my poor spelling.
    Thats all Folks

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ZA Security Suite Installs but will not open

    I am happy to hear your issue is resolved and thank you very much for taking the time to report back how you done it.

    Revising the thread title and closing it as the problem was resolved.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] ZA Security Suite 100_250_000 download
    By pokeefe in forum ZoneAlarm Installation
    Replies: 3
    Last Post: August 3rd, 2011, 11:03 PM
  2. Wireless Connection crashs everytime you open ZA Security Suite 8.059.000
    By dclavergne in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: March 22nd, 2009, 07:35 PM
  3. Replies: 1
    Last Post: January 29th, 2009, 06:18 AM
  4. Zone Alarm Security Suite 8.0.020 unable to use network, UI does not open
    By netsecurity in forum ZoneAlarm Installation
    Replies: 1
    Last Post: September 7th, 2008, 01:50 PM
  5. Can't open Zone Alarm Security Suite
    By shukran in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: April 6th, 2008, 02:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •